Jump to content

What is this!!!


hawa0835
 Share

Recommended Posts

I can't run Ka-50 and A-10 1.2.1, but i can run CA and the SU-25T 1.2.1 with the new update of World. I get a error message that: DCS have stop working, when I try to start Ka-50 and the A-10. Anyone that have a suggestion to solve the problem?

Link to comment
Share on other sites

Hard to point you in a direction with so little information, (thread title hardly helps either).

 

I'd think about the information others might need in order to help you.

 

Have you followed the installation instructions?

1- Uninstall all previous DCS products prior to versions 1.2.1

2- To be safe, delete \Saved Games\DCS files

3- Install DCS World 1.2.1

4- Install each new DCS module (1.2.1 or lates

Have you tried reinstalling the affected modules? A 5 minute job.

Have you done anything to try and trouble shoot this? To save suggestions you have already tried..

i5-3570K @ 4.5 Ghz, Asus P8Z77-V, 8 GB DDR3, 1.5GB GTX 480 (EVGA, superclocked), SSD, 2 x 1680x1050, x-fi extreme music.



TM Warthog, Saitek combat pro pedals, TrackIR 4

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...