Jump to content

FPS Drop when Hosting


Sov13t
 Share

Recommended Posts

I do not experience any FPS issues when playing SP or MP. Thus, the different thread.

 

However, whenever I am the one hosting the server and have other friends in MiGs. The moment I turn on the battery in my MiG the FPS drops to 1-3. Turning it off, restores FPS.

 

To give a general idea, I cap my FPS to 30 in DCS - and it doesn't dip below 29 ever, running at 5860x1080.

 

Hope this helps some sort of debugging process.

Link to comment
Share on other sites

me too

 

Edit:For me it only seems to happen when there is AI nearby, once the AI get clear it seems fine. Also I've noticed that the console lights now come on when the battery is turned on and the dial to turn them down will not turn, if you scroll on it the dial turns while your scrolling but it snaps back to fully on as soon as you stop scrolling.


Edited by Viper2492
Link to comment
Share on other sites

Getting this, as well, but as Client. I also get the lighting issue.

 

UPDATE:

So, first loading into friend's server and the moment the battery comes on, the game turns into a slide show. Turn it off? It's all good. I jumped into the A-10C for a bit and flew that around before trying the Fishbed again. This time, it worked fine. I scrambled, got a pair of kills before getting in over my head and going down in flames. When I respawn, FPS issues come right back. I jumped into Huey, flew that on a CSAR mission, came back, switched to Fishbed and then it was right as rain for the rest of the night.


Edited by MiG21bisFishbedL
Updated

War is sweet to the inexperienced. -Pindar

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...