Jump to content

A-10c AM radio problems if country of aircraft is set to UK


MadDog-IC
 Share

Recommended Posts

Have a few missions were the real comms mode of the A-10c doesn't work for contacting ATC, Tanker, etc.

 

Unsuccessful Test

--------------------

 

  • Country of origin of A-10c aircraft set to (UK)
  • Contact Kutasi ATC on frequency 134mhz am
  • Press Correct Mic Switch for the appropriate radio
  • No response from system telling of my request or getting a reply at all from ATC

Successful Test

 

-----------------

 

  • Same plane in same mission but with Country of origin of A-10c aircraft set to (USA) or (TURKEY) or (SPAIN), ETC
  • Contact Kutasi ATC on frequency 134mhz am
  • Press Correct Mic Switch for the appropriate radio
  • I can here my transmission being transmitted and the ATC responds appropriately for engine startup, taxi to runway, request take off, etc

Can we get this fixed asap ???

 

 

Regards, Ian

Asus p877v-pro, Intel I7 3770k 4.2ghz, 32gb Ripjaw X ram, Nvidia RTX-2070 Super, Samsung 32" TV, Saitek x52 pro Joystick and Combat rudder pedals, TrackIR 5, Win8.1 x64 with SSD and SSHD protected by (Avast AV).

 

DCS Tech Support.

Link to comment
Share on other sites

Due to the cut in the budget again all radios in UK planes has been taken out and sold.:pilotfly:


Edited by joey45

The only way to make sense out of change is to plunge into it, move with it, and join the dance.

"Me, the 13th Duke of Wybourne, here on the ED forums at 3 'o' clock in the morning, with my reputation. Are they mad.."

 

Link to comment
Share on other sites

That was easy enough to reproduce, thank you.

 

Although it seems like the audio portion is what is broken. The radio menus still advanced to the expected messages.

The right man in the wrong place makes all the difference in the world.

Current Projects: Scripting Wiki, Something...

Useful Links: Mission Scripting Tools MIST-(GitHub) MIST-(Thread), SLMOD, IADScript, Mission Editing Wiki!, Mission Building Forum

Link to comment
Share on other sites

That was easy enough to reproduce, thank you.

 

Although it seems like the audio portion is what is broken. The radio menus still advanced to the expected messages.

 

Noticed that also, thanks for the reply

Asus p877v-pro, Intel I7 3770k 4.2ghz, 32gb Ripjaw X ram, Nvidia RTX-2070 Super, Samsung 32" TV, Saitek x52 pro Joystick and Combat rudder pedals, TrackIR 5, Win8.1 x64 with SSD and SSHD protected by (Avast AV).

 

DCS Tech Support.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...