Jump to content

[use .8 runtime] problem with 0.7 Oculus DK2 with DCS 1.5 installation


popov
 Share

Recommended Posts

(I dont know why my previous post on the same subject was closed , and since I could not have people replied to it, so sorry but I am asking again here with a bit more details)

 

Hello ,

I'm having problem to get the Oculus working on DCS 1.5.

 

I did the update of Oculus Runtime 0.7, but in DCS 1.5 it's not working anymore. It was working perfectly on DCS 1.2.7 with Oculus runtime 0.6. but now with this latest 0.7 I can't make it work.

 

Here is what I did to try making it work and maybe someone can help me out. Did I miss something ?

1) I have un-installed the Oculus Runtime 0.6

2) installed the Oculus Runtime 0.7

3) started DCS 1.5 and selected the option : Auto Detect Oculus Rift.

4) Exit DCS 1.5

5) restarted DCS 1.5

 

After this, I see on my main screen the DCS window but can't figure how to make it work displayed in the Oculus...?

 

Anybody have any clue on why it not working?

Is there anything more than the oculus runtime 0.7 that I need to install

 

Please if you dont have any clue and yours got to work, just tell me your install process steps I guess this will help me in a sense :)

 

Any other help on this will be very appreciated guys !

Many thanks !

 

Here are Specs:

OS : Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1

Processor: Intel® Core i7-4820K CPU @ 3.70GHz (8 CPUs), ~3.7GHz

Memory: 16384MB RAM

DirectX Version: DirectX 11

VideoCard : NVIDIA GeForce GTX TITAN Black

 

Main Display 1x : Viewsonic 27 inch

+ Oculus Rift DK2

PopovQc (425 ETACv Alouettes)

Montreal, Québec, Canada

Je parle français et anglais - I speak French & English.

--------------------------------------------------------------------------

i7-4820K CPU @ 3.70GHz (8 cpu), Motherboard : ASUS Sabertooth X79, 16GigRam, DX11, Win10, GeForce RTX2070 8GB & Oculus Rift S & HP Reverb :P

Link to comment
Share on other sites

  • 2 weeks later...

I guess its a problem with my system then... since the 0.7 update, not only in DCS it does not work anymore, but even just the demo test doesnt even want to work.

 

still I have no solution to make it work on my system... not a problem with DCS 1.5 but its the 0,7 of Oculus.

 

in 0.6 Oculus with the 1.2.7 its working properly.

 

cant wait for the CV1 version to come out in Q1 2016.

PopovQc (425 ETACv Alouettes)

Montreal, Québec, Canada

Je parle français et anglais - I speak French & English.

--------------------------------------------------------------------------

i7-4820K CPU @ 3.70GHz (8 cpu), Motherboard : ASUS Sabertooth X79, 16GigRam, DX11, Win10, GeForce RTX2070 8GB & Oculus Rift S & HP Reverb :P

Link to comment
Share on other sites

Have you installed the latest graphics drivers specifically for VR?

 

I'm running the latest Oculus Runtime for Windows 0.8.0.0-beta with DCS (it's running really well).

 

But note you have to have specific graphics drivers to use it.

 

. If you have an NVIDIA GPU, make sure to upgrade to the 358.70 driver or later. To get the driver, go to https://developer.nvidia.com/gameworks-vr-driver-support

 

. If you have an AMD GPU, we recommend the Catalyst 15.10 Beta or later. To get the driver, go to http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx

I would recommend you:

 

. Uninstall the current Oculus Runtime you have .... shut down.

. Un-plug all the Oculus cables .... re-start.

. Install the specific graphics driver for your card .... re-boot.

. Install the latest Oculus Runtime for Windows 0.8.0.0-beta .... shut down.

. Plug all the Oculus cables back in .... re-start.

 

Let us know if fixes the problem. Pilot_salute1.gif

Link to comment
Share on other sites

Hi Sid,

Thx for taking this time to try to help me with a solution.

 

I just tried it and unfortunatly even after doing this step by step my system with those version does seam to get to work again... I'll have to stay with 0.6 I guess under 1.2.7 to fly with the Oculus.

PopovQc (425 ETACv Alouettes)

Montreal, Québec, Canada

Je parle français et anglais - I speak French & English.

--------------------------------------------------------------------------

i7-4820K CPU @ 3.70GHz (8 cpu), Motherboard : ASUS Sabertooth X79, 16GigRam, DX11, Win10, GeForce RTX2070 8GB & Oculus Rift S & HP Reverb :P

Link to comment
Share on other sites

  • 1 month later...
Sorry to hear it didn't work for you, I'm at a loss as to what else to suggest.

 

Thank you Sid.

I finnally found what was the problem.

There was a conflict with the USB Screen Driver (Display Link) that I was using before for my multi screen setup. Now much more on the Oculus, I really dont need it. Removing this driver fixed the problem completely.

PopovQc (425 ETACv Alouettes)

Montreal, Québec, Canada

Je parle français et anglais - I speak French & English.

--------------------------------------------------------------------------

i7-4820K CPU @ 3.70GHz (8 cpu), Motherboard : ASUS Sabertooth X79, 16GigRam, DX11, Win10, GeForce RTX2070 8GB & Oculus Rift S & HP Reverb :P

Link to comment
Share on other sites

does anyone of the oculus users updated to 1.5.2?

any problems using the oculus with 1.5.2?

 

I just tested it... in deed it looks like it does not work anymore... but my guess it is linked with the new Oculus runtime 0.8.

(my current installation is with this 0.8 version ...since it is needed for the DCS alpha with Nevada build, and works greath)

Running the 0.8 with older version of DCS seam now that it is not working anymore.

 

Have you tried to test it under the 0.6 version ... My guess it will get to work again on this older version.

Many other games are broken now on the Runtime 0.8. But for games devellopers that are updating their

game with the latest Build of Oculus (0.8), its getting better and better in performance and stability.

 

Cant wait for the Consumer version realease of the Rift... this will so change our sim world. :lol:


Edited by popov

PopovQc (425 ETACv Alouettes)

Montreal, Québec, Canada

Je parle français et anglais - I speak French & English.

--------------------------------------------------------------------------

i7-4820K CPU @ 3.70GHz (8 cpu), Motherboard : ASUS Sabertooth X79, 16GigRam, DX11, Win10, GeForce RTX2070 8GB & Oculus Rift S & HP Reverb :P

Link to comment
Share on other sites

1.5.2 works fine with runtime 0.8 for me.

__________________________________________________

Win 10 64bit | i7 7700k delid @ 5.1gHz | 32Gb 3466mhz TridentZ memory | Asus ROG Apex motherboard | Asus ROG Strix 1080Ti overclocked

 

Komodosim Cyclic | C-tek anti torque pedals and collective | Warthog stick and throttle | Oculus Rift CV1 | KW-908 Jetseat | Buttkicker with Simshaker for Aviators

 

RiftFlyer VR G-Seat project: http://forums.eagle.ru/showthread.php?p=2733051#post2733051

Link to comment
Share on other sites

1.5.2 works fine with runtime 0.8 for me.

 

Your right, my bad... I miss read. working for me too on beta 1.5.2 and on alpha 2.0 with Runtime 0.8 :)

PopovQc (425 ETACv Alouettes)

Montreal, Québec, Canada

Je parle français et anglais - I speak French & English.

--------------------------------------------------------------------------

i7-4820K CPU @ 3.70GHz (8 cpu), Motherboard : ASUS Sabertooth X79, 16GigRam, DX11, Win10, GeForce RTX2070 8GB & Oculus Rift S & HP Reverb :P

Link to comment
Share on other sites

1.5.2 works fine with runtime 0.8 for me.

 

No crash?

 

My 1.5.0 DCS often crashes.

 

How to update 1.5.0 to 1.5.2?

 

My DCS's updates crash every time, the crash information Random.

For example:

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: DCS_updater.exe

Application Version: 2.6.9.43

Application Timestamp: 56672fdb

Fault Module Name: DCS_updater.exe

Fault Module Version: 2.6.9.43

Fault Module Timestamp: 56672fdb

Exception Code: 40000015

Exception Offset: 000000000033e592

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 2052

Additional Information 1: 0473

Additional Information 2: 04736c74385ee12a1bb3e24d28e93dfe

Additional Information 3: 8bd0

Additional Information 4: 8bd0c9e12be6dda894c256a2332c6768

 

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

 

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Link to comment
Share on other sites

I wont be able to help you on that topic Richard I'm sorry... Maybe check in the Forum support for help on the updater and post there... people might have the same problem shared there.

 

Here I was most focusing on the Oculus driver problem with DCS versions.

 

Good luck ++

PopovQc (425 ETACv Alouettes)

Montreal, Québec, Canada

Je parle français et anglais - I speak French & English.

--------------------------------------------------------------------------

i7-4820K CPU @ 3.70GHz (8 cpu), Motherboard : ASUS Sabertooth X79, 16GigRam, DX11, Win10, GeForce RTX2070 8GB & Oculus Rift S & HP Reverb :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...