Jump to content

Add New Radio for Coalition Trigger issue 1.55


Recommended Posts

I have been trying to create missions where I can activate different groups via F10 radio menu and I encounter a small problem with it.

 

The problem can be described the shortest like this: When first time spawning and picking one slot the radio menus are switched between coalitions.

 

Meaning if I spawn as RED first time I get the menus for Blue. If I respawn as RED the menus are back to normal. Even if I pick the first unit again it will have correct menus.

 

I attach a test simple mission where the bug appears only for red. It used to appear for blue also until I changed the date of the mission. I am not sure if this is a simple coincidence or a correlation/causation.

 

To test it. Simply spawn in a Su25 (there are 2 available) and try to use radio F10 to activate an enemy Blue APC. You will see you only have the option to activate the RED one. Then, respawn in the second Su25 and you will see now you have the correct option to activate the Blue APC. Spawn back to first Su25 and you will see again you are back to normal.

Radio menus test.miz

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

Yes can confirm behaviour.

However, i messed around with rules, now it seems to work.

Specs:

 

System: Asus Z170-E, I7 6700K, 16GB DDR4, Asus GTX1070 8GB, 1TB M2 SSD + 2x 250GB SSD,TrackIR, TM Warthog, Saitek Rudder

Modules: A-10C, KA-50, Mi-8, UH-1H, FC3, F5E, M2000, AJS37, AV8b, F18C

 

Link to comment
Share on other sites

I tried your edit and it works but if I chose ground commander first the F10 radio becomes invisible the F10 men is not active and after I join Su25 it remains inactive. If I join Su25 from start it s active and correct.

 

Also. The bug is present only in Single Player.

 

In multiplayer I encounter a bigger problem with the radio being completely inactive via keyboard (only if the unit has a clickable ptt radio button you can make it show) and the external views messed up and not working (I think this is a new bug introduced with latest update and reported but it becomes a mess when mixed with the one in this thread. For example radio is available only on the ground and once you took off radio does not work as the external views are not working. So to activate some units via F10 menu after take off is impossible.

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

Yes I know... we were 2 Mirage2000C yesterday and we had some targets to activate via F10 menus and we couldn't do it after take off with none of the 3 available radios. VUHF, UHF and Simple \ Radio.

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

  • 3 years later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...