Jump to content

Oculus Rift help ? black screen with hourglass for a split second.


Recommended Posts

hello Oculus User . I just got my Oculus this last weekend . I've setup every thing and installed the required software for it (1.10.1) . the setup went well and every thing works flawlessly also during the setup it went and checked the tracking area and im already in the center of the circle.


I ran the oculus experience and Euro truck simulator 2 and both runs like butter no judder or a single hiccup. now to my question.


i ran DCS 1.5.5 update 1 the instant mission of the F15 and have my settings :


texture :high

terrain texture : high

Visibility : high

Shadow : flat only

Civ traffic : off

hdr : on

heat blur : off

effect : none

my PD is set to 1.7 and tree clutter to minimum


the mission ran flawlessly except close to the city where it drops a little bit and slow down. but sometime when its running good and i go to look left or right i get alike small blackness to the side of my movement with hourglass symbol in the corner like its loading something ?


why is that and is it something related to my setting that i can turn off??? that only happens for a split second though but it affects the immersion level.


also i get it more in multiplayer in single player it happens very less to none.


DO you guys lower your settings for multiplayer than it is in single player ? without the rift my graphical setting is the same for both single and multiplayer , is the Rift different ?


also one last thing , what do i need to turn off in my settings that is not necessarily needed for rift so that i can bump the PD to 2.0 ? ( is there big difference from 1.7 to 2.0 )


my Rig is :


i7 4790k @ 4.4ghz

2 970 gtx in Sli mode

16 gb ram Gskill extreme level @2666 mhz

Link to comment
Share on other sites

Set your pixel density to 1.6 as a starting point, and initially, I'd just push the button for the VR settings in the control panel.


I doubt you'll be able to see any material difference in the pixel density from 1.7 to 2.0, and it will affect performance.


What I am saying is you ought to be starting with minimal demands regarding performance, and then gradually increase them. Setting stuff to high and working back will not give you a basis on which to compare good frame rates with good graphics.


Naturally, over cities and air fields, and with multiplayer environments, there is going to be more demand on performance.


SLI doesn't work in DCS World either - so a single maximum performance graphics card may improve things, as might overclocking your CPU. You may even get improved frame rates by disabling SLI and just running with a single graphics card, but that I can't say as I don't have a cause to try SLI.


Bottom line - start low and push rather than starting too high and expecting too much.

Link to comment
Share on other sites

I've not encountered that myself I am afraid. I suspect it is a separate issue, but perhaps it'll prove to be resource related, and with lower settings, it may be solved.


All you can do really is make sure you have the latest drivers for your graphics card, and make sure the rift software is up to date. Beyond that, maybe try running a DCS World repair after disabling all your mods, and see if the issue goes away.

Link to comment
Share on other sites

Leave PD at 1.0, Test


Slowly Increase .1 at a time, test


PD 1.5+ w/ a 3.5 GB GPU is Pushing it. Specially when your GPU Starts using that .5GB Slower RAM Partition

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, R7970 Lightning @ 1.2 / 6 GHz Memory

3x ASUS VS248HP + Oculus HMD, Thrustmaster Warthog HOTAS + MFDs

Link to comment
Share on other sites

The pausing may have to do with the computer powering down your USB ports.

Make sure the "allow the computer to turn off this device to save power" option is disabled in the device manager.

Here's how. It's for WinXP, but it's more or less the same for any windows version.




Also, the power management can be turned on again after updating windows or drivers, so check on it, from time to time.

Link to comment
Share on other sites

Thanks guys for the help , i followed your advice of tuning the graphical settings and see what happens , apparently it had to do with the settings . i turned off HDR and the shadow as well .


i now run the game on PD 1.8 with no stutter at 75 fps

texture : high

terrain texture: high

vis : Ultra


tree and clutter : off

preload radius 65000


i dont know what the preload radius does but its the one that is causing this issue , if i set it to the VR recommended level it does this loading thing evrey now and then . if i keep it at 65000 all is good.


i had to OC my CPU to 4.5 GHz and OC the VGA in order to get a smooth fps.


Edit : i also forgot to mention that im running starway caucus texture . would it be better to run it without a mod

Edited by simo1000rr
Link to comment
Share on other sites

The preload is preloading scenery to your memory I think,

as you have 16gig I would have thought you could have that at full but you have proved that's not the case, I have 32gig and have preload at full. Over clocking your CPU will always help so you've done the right thing there as long as you keep it cool. I wouldn't have the visual setting at ultra! I can't see any difference between medium and ultra visually but it will eat up FPS on ultra, I have mine set at medium.

I use stairway mod and don't notice any difference in FPS, but if it has a small affect the difference in visuals is well worth it.

You didn't say whether or not you had a SSD drive? This has a big affect on loading times, it makes a big difference in DCS

Edited by johnco61
Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...