Jump to content

Understanding...


turkeydriver
 Share

Recommended Posts

So I finally bit the bullet and purchased the NTTR map with the F-15C and A-10 campaigns. I also own FC3 and MiG-21. After activation of all modules it seems that the crimea map does not work at all in 2.0? I cannot access any campaigns except the 2 for Nellis. I deleted my 1.5 install because I didn't know you could have them both. Is there anyway to get full FC3 working in 2.0?

VF-2 Bounty Hunters

 

https://www.csg-1.com/

DCS F-14 Pilot/RIO Discord:

https://discord.gg/6bbthxk

Link to comment
Share on other sites

We are all looking forward to the day when they reunify the builds and the revered 2.5 is released. Just a thought, if you add 1.5 to 2.0, shouldn't we be call it 3.5?

PC:

 

6600K @ 4.5 GHz, 12GB RAM, GTX 970, 32" 2K monitor.

 

Link to comment
Share on other sites

Yes, your modules are working fully. The missions are made only for either the 2.0 NTTR map or Caucasus. So until someone creates training missions for said aircraft using NTTR you won't be able to play them... or until we get the 2.5 version with both maps in the same install.

 

Regards,

MikeMikeJuliet

DCS Finland | SF squadron

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...