Jump to content

Oculus Rift DCS World 2 Black Screen


iowahc
 Share

Recommended Posts

Hi,

 

I got a rift and every Oculus app works fine.

 

When I start DCS, the Oculus turns on (white light and "DCS.exe is loading").

 

DCS Window pops open, but all I see is black, no loading bar, no sound, nothing.

 

I tried switching the HDMI Output (SLI GTX 970s)

 

Anyone got any suggestion? I already reinstalled DCS, turned all Settings to LOW, tried every guide out there that I found.

 

One thing to mention, I move my PC from one room to another. Before the move it worked!

 

Only difference: I have now connected 1 monitor less, than in the other room.

Link to comment
Share on other sites

Hi,

 

I got a rift and every Oculus app works fine.

 

When I start DCS, the Oculus turns on (white light and "DCS.exe is loading").

 

DCS Window pops open, but all I see is black, no loading bar, no sound, nothing.

 

I tried switching the HDMI Output (SLI GTX 970s)

 

Anyone got any suggestion? I already reinstalled DCS, turned all Settings to LOW, tried every guide out there that I found.

 

One thing to mention, I move my PC from one room to another. Before the move it worked!

 

Only difference: I have now connected 1 monitor less, than in the other room.

 

 

 

Uninstall oculus. And install it again. Do a new full setup. Let us us know if the problems are gone. I had this once too. :)

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

Have you tried other VR programs and see if they work as well with your current settings? Particularly test them after you run DCS?

I got this weird problem that my Oculus CV1 used to work, but after upgrading my PC with SLI it won't work anymore if the desktop monitor is set to 4k 60 FPS, I have to reduce the main monitor to 1080p 60 FPS, or 4k 30 FPS, or disable SLI to get a picture in the Oculus.

 

Can you try disabling SLI, restarting your computer and see if DCS works then?


Edited by jerryfanfan

Oculus Rift CV1, i7-7700k, Dual Gefore GTX1080Ti SLI, 2x8GB RAM 2133MHz, Windows 10 64bit.

Link to comment
Share on other sites

Also try launching DCS direct from your desktop rather than in Oculus Home

MSI M5 z270 | Intel i5 7600k (OC) 4.8GHz | MSI GTX1080ti Gaming X 11Gb | 500gb Samsung 970 Evo NVME M.2 (DCS World) | 500gb Samsung 850 Evo SSD (OS and Apps) | 32Gb 2400MHz DDR4 - Crucial Ballistix | Be Quiet Silent Loop 240mm | NZXT H440 case |

 

Thrustmaster Warthog - 47608 with Virpil Mongoose joystick base | MFG Crosswinds - 1241 | Westland Lynx collective with Bodnar X board | Pilot's seat from ZH832 Merlin | JetSeat | Oculus Rift S | Windows 10 | VA |

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...