Jump to content

[REPORTED]Labels don't stay with objects using 3Screen Monitor lua.


Snacko

Recommended Posts

The labels do not track with their associated objects when using the 3 monitor/screen lua file.

 

They are useless until fixed. Really the only thing with 3 Monitors that makes 3 Monitors useless.

(unless you are good at finding targets on your own. I am not.) :mad:

 

Please fix this! Triple Monitor looks SO much better with these settings, but I cannot use labels at all.

 

See the attached Pic. I just rotate a little bit around the ac while paused and the labels move across the screen:

 

Thanks.

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm
Gigabyte RTX 4090 Gaming OC 24gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 49" Samsung Curved Widescreen │ 28" Touchscreen

- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download

Link to comment
Share on other sites

Does anyone else use the 3Monitors (3 Screens) lua? Do the labels work for you?

 

Is this on the bug list to get fixed? This is really annoying. It makes Labels completely useless.

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm
Gigabyte RTX 4090 Gaming OC 24gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 49" Samsung Curved Widescreen │ 28" Touchscreen

- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download

Link to comment
Share on other sites

It's a little disappointing to see DCS requests for the next WWII aircraft when things like this don't even get a response.

 

I can see that this is a simple math problem. I have triple monitors and I can see the label for a truck that is driving across the screen being 2/3rds the width of the resolution away from the truck. As the truck moves the labels speeds up and get's 1/3rd of the screen resolution width away, and when the truck finally reaches the edge of the screen the label finally meets up with the truck as it disappears off the screen.

 

It's just a math bug. How about fixing some basic things first?

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm
Gigabyte RTX 4090 Gaming OC 24gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 49" Samsung Curved Widescreen │ 28" Touchscreen

- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download

Link to comment
Share on other sites

Same here, the text is all stretched and goes completely crazy when zooming, and that's only with 2 monitors!

System Specs: Intel Core i9-9900K 3.6GHz @ 4.8GHz, Gigabyte Z390 Aorus Master, 32 GB G.Skill Trident Z DDR4-3600 RAM, GeForce GTX 4090, Crucial SSD (750 GB), TrackIR 5, TMWH, TM T-Flight Rudder Pedals, Samsung 49” Odyssey G9

Link to comment
Share on other sites

  • 3 weeks later...

Awesome!! This bug is squashed with 2.5.1 Beta!!

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm
Gigabyte RTX 4090 Gaming OC 24gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 49" Samsung Curved Widescreen │ 28" Touchscreen

- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...