Jump to content

Ctrl 1-2-3 and 4?


Turnip
 Share

Recommended Posts

I have searched my butt off but I remember reading a post where if you hit the CTROL 1-2-3-or 4 while in the sim, it disables ( I THINK ) the MSAA or ??? I have tried multiple setups and hit on a few that work but it never stays the same. Each time I fly, something is screwed up. I know this has been beaten into the ground but still have no solid settings for performance with Oculus.

 

 

I overclocked my GTX 970 and set the MB/CPU to PERFORMANCE in the BIOS. I use the Oculus debug tool as well after reading tons of posts. I can't seem to fire the magic bullet.

Link to comment
Share on other sites

The ctrl+numpad numbers are related to ASW for the Rift.

Ctrl+numpad 1 should disable ASW.

 

I personally use the Oculus Tray Tool for things like this instead...

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | Gigabyte 4090 OC | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

OK< Here's the issue. I use the tray tool and select DISABLED for ASW. It doesn't seem to have an effect so I go into the cockpit, hit CTRL 1 and it does nothing to stop the stuttering. I hit CTRL 1-2-3 and 4 to see which one helps but its never the same. WEIRD! I have most of my options OFF in the DCS menu per the other posts on this matter. Pullin g=my hair out to find a happy spot.

Link to comment
Share on other sites

You can tell if ASW is disabled as you will get fps between 45-90. With it enabled you only get 45 or 90.

Plus with it enabled you can easily tell in the Spit by the crazy wiggling gun-sight.

 

I have found using the Oculus Tray Tool with a profile for DCS works pretty good for me. I always fly with ASW disabled.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | Gigabyte 4090 OC | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

it used to be that you needed oculus home running for the try tool options to work.

so if it is not turning of ASW do you have oculus home started?

 

I run DCS with home disabled so use the ctrl-num1 to turn off ASW.

My Rig: AM5 7950X, 32GB DDR5 6000, M2 SSD, EVGA 1080 Superclocked, Warthog Throttle and Stick, MFG Crosswinds, Oculus Rift.

Link to comment
Share on other sites

I have Oculus Home running along with the tray tool. Is there a certain sequence to run HOME, TRAY TOOL and DCS?

 

I myself always start the Tray Tool first, then put the headset on and Oculus Home then starts.

But again, there is a quirk of late where the Tray Tool does not always apply after a DCS Launch. Sometimes I have to exit out and launch DCS again, then the Tray Tool settings apply. I use audio confirmation in the Tray Tool so I know right away if it is happening.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | Gigabyte 4090 OC | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...