Jump to content

[REPORTED] HUD TDC in AUTO bombing mode


Gierasimov
 Share

Recommended Posts

Hello,

 

It seems that we are no longer able to slew HUD target diamond with TDC.

So, set up some iron bombs with AUTO mode and parameters - fuzes, quantity and interval.

Then on the DDI with HSI page, I am pressing PB14 - WPDSG and that gets my currently selected waypoint (which is set to an elevation of 23 feet as per ME map check) type switched to target, with TGT boxed and a HUD displaying a diamond roughly indicating my target area.

Then I am using Sensor Control Switch - Fwd (default RAlt+;) and get the dot in my velocity vector and the diamond. Next, trying to adjust the diamond position with TDC (default / , ; .) to adjust for my intended target.. and the diamond goes to 0.0 TGT on the HUD and jumps left and right on the HUD heading tape.

 

Track attached.

HUD-TDC.trk

Intel i7-13700KF :: ROG STRIX Z790-A GAMING WIFI D4 :: Corsair Vengeance LPX 64GB ::  MSI RTX 3080 Ti Ventus 3X OC  :: VKB Gunfighter MK.III MCG Ultimate :: VPC MongoosT-50 CM3 :: non-VR :: single player :: open beta

Link to comment
Share on other sites

Same result..

 

Correct Giera!

I tried a few times and the exact same thing happened to me. First I thought my settings or positioning was wrong but after a few attempts my diamond did the same thing also. Hopefully will be sorted in upcoming updates.

thumbup.gif

Intel i9-10900k :: Asus ROG Z490-F Mobo :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: Samsung 980 PRO 1TB NVME :: Samsung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z63 RGB 280mm White AIO Cooling :: Asus XG349C 34" Curve G-Sync 180Hz 3440x1440 Monitor :: Corsair 850W PSU :: Win 10 Home 64bit :: Virpil Constellation Alpha-R Stick with VPC WarBRD Base & Virpil MongoosT-50CM3 Throttle :: TrackIR 5 Pro & Cap Clip ( Built 26/02/21 ) 🙂

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...