Jump to content

Really low fps in MP


Recommended Posts

My PC is as follow my signature, I set most of setting to high,except for MSSA,SSAA,Shadow ,etc. I have 70fps in SP,but only 20~30fps in MP,I have to close shadow then i can get 30~40fps in MP.

In MP i have low occupy in CPU and GPU,i think this is the problem

 

通过我的 V1955A 上的 Tapatalk发言

A-10C Warthog,Flaming Cliffs 3,F-16C VIPER,F/A-18C HORNET,Super Carrier,AV-8B Night Attack V/STOL,Mi-8MTV2 Magnificent Eight,Black Shark 2,SA342 Gazelle,UH-1H Huey,Persian Gulf Map,Combined Arms

 

Intel i5-7500| Colorful iGame GeForce RTX 2070 AD Special OC GDDR6 8G | Kingston FURY 32g DDR4 3200MHZ | MSI Z170A-PRO | Plextor M9PeG 1T SSD M.2 | ST 8T HDD 7200RPM | AOC 2790PQU 27'' 4K |Thrustmaster Hotas Warthog PC

Link to comment
Share on other sites

My PC is as follow my signature, I set most of setting to high,except for MSSA,SSAA,Shadow ,etc. I have 70fps in SP,but only 20~30fps in MP,I have to close shadow then i can get 30~40fps in MP.

In MP i have low occupy in CPU and GPU,i think this is the problem

 

通过我的 V1955A 上的 Tapatalk发言

 

Your CPU i5 7500 is too weak, DCS uses only one core for sim, 3.4GHz is too low, and that bottlenecks your performance.

You just need to get a intel i5 9600KF and oc it to 5GHz+.


Edited by Cy-27
Link to comment
Share on other sites

naaa game just has poor fps in general ever since the last couple OB 2.5.6 patches.

 

many are complaining about performance issues, even those with higher end CPU's.


Edited by Kev2go

 

 

 

Build:

 

 

 

 

 

Windows 10 64 bit,

 

Case/Tower: Corsair Graphite 760tm ,Asus Strix Z370- E Motherboard, Intel Core i7 8700k ( Noctua NH14S cooler),Corsair Vengeance LPX DDR4 32gb ram (2666 mhz) , (Asus strix oc edition) Nvidia Gtx 1080 8gb , Evga g2 850 watt psu, Hardrives ; WD 1TB HDD, Samsung evo 860 pro 1 TB SSD, Samsung evo 850 pro 1TB SSD.

 

 

 

Link to comment
Share on other sites

My PC is as follow my signature, I set most of setting to high,except for MSSA,SSAA,Shadow ,etc. I have 70fps in SP,but only 20~30fps in MP,I have to close shadow then i can get 30~40fps in MP.

In MP i have low occupy in CPU and GPU,i think this is the problem

 

通过我的 V1955A 上的 Tapatalk发言

 

Have you turned off the SSLR? It is a fps killer.

Link to comment
Share on other sites

To the OP what are your DCS Settings and is your Graphics card configured properly innVidia Display control panel?

ASRock Z590 Phantom Gaming 4/AC / Intel i7 10700K @ 5.0Ghz / Noctua DHS-14  /  Samsung 970plus m.2 1TB  /  eVGA 1070 GTX FTW /  G. Skill Trident Z CAS 16 - 32GB RAM @4200  /  SoundBlaster Z  / Reverb G2 /  Thrustmaster HOTAS Cougar & MFD's / Buttkicker Gamer2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...