Jump to content

F-14 AI Wingmen not launching in MP Supercarrier Missions


overalien
 Share

Recommended Posts

I modified one of the Through the Inferno SC MP Missions to include an AI wingman in my flight (just added another unit at skill level excellent). After Cold Start and taxi i get "Rolling" confirmations from my wingman, but the deck crew ignores him as he taxis up to the catapult. He does not get hooked up and does not launch - just stays parked on the deck waiting. I can launch and take off but i have no joy with my wingman. This is 100% reproducible in the same mission. Bug or am i missing something?

__________________

overalien

Hog Driver starting to really like the Tomcat

 

System specs:

Intel i7-8700k - OC to 5.0 GHz

| 32 GB RAM 3600 MHz | Nvidia 1080ti SLi | Mixed Storage - Win 10 and DCS on Samsung SSD 970 Pro

Flightgear:

7 Displays (3 x 1440p, 1 X 1080p, 3 X Lilliput Touch) | 3 x Cougar MFDs

| Warthog HOTAS | Thrustmaster TPR Pedals | iBEAM Shaker + Simshaker for Aviators w. Sound Module | Helios | VAICOM Pro + AIRIO | TrackIR 5

Link to comment
Share on other sites

  • 2 weeks later...
  • ED Team

Hi

 

Please include a track replay so we can take a look

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Hi

 

Please include a track replay so we can take a look

 

thanks

 

here it is. https://drive.google.com/file/d/1-mD_mvv4O3YEAD6kSa7jLj_xgYlfze1R/view?usp=sharing

 

1st occurrence - mission time 5:23 aboard supercarrier. i give wingman space to taxi to cat first. he gets stuck and stays stuck

 

2nd occurrence - mission time ca. 6:03: wingman goes first again. gets stuck, lots of attempts to get him going including comms to ATC, request takeoff, req. launch, abort t/o, req. t/o and so on... all to no avail. Once he moves forward a bit only to get ignored by crew again and remaining stuck. my aircraft is not ignored by the crew at any time.

__________________

overalien

Hog Driver starting to really like the Tomcat

 

System specs:

Intel i7-8700k - OC to 5.0 GHz

| 32 GB RAM 3600 MHz | Nvidia 1080ti SLi | Mixed Storage - Win 10 and DCS on Samsung SSD 970 Pro

Flightgear:

7 Displays (3 x 1440p, 1 X 1080p, 3 X Lilliput Touch) | 3 x Cougar MFDs

| Warthog HOTAS | Thrustmaster TPR Pedals | iBEAM Shaker + Simshaker for Aviators w. Sound Module | Helios | VAICOM Pro + AIRIO | TrackIR 5

Link to comment
Share on other sites

  • ED Team

Thank you for the track, sadly for me it does not replay correctly, probably due to the heavy use of scripts in the mission.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Thank you for the track, sadly for me it does not replay correctly, probably due to the heavy use of scripts in the mission.

 

Hi BigNewy, sorry to hear that. I will see whether I can make a track with a more basic mission. Do you believe that the wingman/ground crew behaviour could be linked to the scripting in the mission and not be a bug as such?

 

 

EDIT: I have observed in this mission that my wingman will launch sucessfully sometimes, but not every time (it's about a 50/50 split)

__________________

overalien

Hog Driver starting to really like the Tomcat

 

System specs:

Intel i7-8700k - OC to 5.0 GHz

| 32 GB RAM 3600 MHz | Nvidia 1080ti SLi | Mixed Storage - Win 10 and DCS on Samsung SSD 970 Pro

Flightgear:

7 Displays (3 x 1440p, 1 X 1080p, 3 X Lilliput Touch) | 3 x Cougar MFDs

| Warthog HOTAS | Thrustmaster TPR Pedals | iBEAM Shaker + Simshaker for Aviators w. Sound Module | Helios | VAICOM Pro + AIRIO | TrackIR 5

Link to comment
Share on other sites

Thank you for the track, sadly for me it does not replay correctly, probably due to the heavy use of scripts in the mission.

 

try this one. server track with only me and wingman. no scripts. cold start with long wait for alignment... sorry.

 

https://drive.google.com/file/d/1dw1PzMo436HaIp9frQhSmRSpO1_-Ejlo/view?usp=sharing

__________________

overalien

Hog Driver starting to really like the Tomcat

 

System specs:

Intel i7-8700k - OC to 5.0 GHz

| 32 GB RAM 3600 MHz | Nvidia 1080ti SLi | Mixed Storage - Win 10 and DCS on Samsung SSD 970 Pro

Flightgear:

7 Displays (3 x 1440p, 1 X 1080p, 3 X Lilliput Touch) | 3 x Cougar MFDs

| Warthog HOTAS | Thrustmaster TPR Pedals | iBEAM Shaker + Simshaker for Aviators w. Sound Module | Helios | VAICOM Pro + AIRIO | TrackIR 5

Link to comment
Share on other sites

  • ED Team

Hi

 

overalien requested access to track.

 

mono6020 I did not see anything spawn in the track sorry.

 

I will try also

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Hi

 

overalien requested access to track.

 

mono6020 I did not see anything spawn in the track sorry.

 

I will try also

 

thanks

 

 

Access granted via google.

 

 

Sent from my iPhone using Tapatalk

__________________

overalien

Hog Driver starting to really like the Tomcat

 

System specs:

Intel i7-8700k - OC to 5.0 GHz

| 32 GB RAM 3600 MHz | Nvidia 1080ti SLi | Mixed Storage - Win 10 and DCS on Samsung SSD 970 Pro

Flightgear:

7 Displays (3 x 1440p, 1 X 1080p, 3 X Lilliput Touch) | 3 x Cougar MFDs

| Warthog HOTAS | Thrustmaster TPR Pedals | iBEAM Shaker + Simshaker for Aviators w. Sound Module | Helios | VAICOM Pro + AIRIO | TrackIR 5

Link to comment
Share on other sites

i made the track before the last patch and now it doesn't spawn in player and AI wingman :( i'm giving up on this

 

if you open the trk file in Mission Editor one can clearly see that 2 Hornets are ont the flightdeck (player+AI wingman)


Edited by mono6020
Link to comment
Share on other sites

  • ED Team

Can anyone confirm, all I see is a ship no aircraft?

 

and the mission is f-18s


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Track playback: two hornets start from cvn-71

 

 

Track opened in ME: 1 a/c group + supercarrier

 

 

What I find a tad bit weired: the aircraft spawn at different positions when comparing track replay and flying the misson from ME.

Link to comment
Share on other sites

Track playback: two hornets start from cvn-71

 

 

Track opened in ME: 1 a/c group + supercarrier

 

 

What I find a tad bit weired: the aircraft spawn at different positions when comparing track replay and flying the misson from ME.

 

i guess thats because the track is from multiplayer and playing the track from ME makes it a singleplayer. i found in multplayer they always spawn on different parking spots compared to SP

Link to comment
Share on other sites

  • 2 weeks later...

has anyone been able to reproduce this? supercarrier, hornet group (#1 client, #2 AI wingman), takeoff from ramp (cold start). running on dedicated server, mission is set to start immediatly and not wait in pause-state for client logon. after cold start, taxi to cat, wingman follows but stops short of the cat and is ignored by deck crew. client takes off, wingman waits at cat and never takes off, blocking the carrier deck making recovery impossible for everybody else. it‘s 100% reproducable for me but bignewy does not think it‘s worth reporting to the team. so please if anyone can reproduce post it here. thx a lot

Link to comment
Share on other sites

  • 4 weeks later...
I modified one of the Through the Inferno SC MP Missions to include an AI wingman in my flight (just added another unit at skill level excellent). After Cold Start and taxi i get "Rolling" confirmations from my wingman, but the deck crew ignores him as he taxis up to the catapult. He does not get hooked up and does not launch - just stays parked on the deck waiting. I can launch and take off but i have no joy with my wingman. This is 100% reproducible in the same mission. Bug or am i missing something?

 

does it work for you after the last update?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...