Jump to content


Recommended Posts

i was playing lock on and it bugged up, luckily i didnt have any savgames etc


i though i would just uninstall and reinstall and when u checked back the bug was gone, and instead when i pressed f4 (view behind) i go a view about where the airbreak is, so i tried to uninstall anyway


but i got an error when uninstalling and then lock on wouldnt start,

i tried deleting all the filest and installing again but i "dont have acces" to them even tho im admin, but i manages to delete them evetually


and now the disc still says uninstall?




Virtual Australian Air-Force :thumbup::joystick::pilotfly:

Link to comment
Share on other sites

Get some registry cleaner or good uninstaller, that'll fix it. Unfortunatly I don't have any specific tips on which program(s) to use (on the work computer), but google "registry cleaner" or "uninstaller" and you'll find something..


It's so f***ing rediculous that you'll need to do stuff like this with Windows, no other OS is unable to uninstall and get rid of things.. :doh:


Anyway, hope you get it sorted out!!

Link to comment
Share on other sites

i had a similar experiance not long ago i had a hard lock game crashed (when i was winning) anyway reboot lockon was stuffed currupted i guess. only way to fix it was start again fron the cd.

evga e760 x58 3way mb

nvidia gtx 480sc sli

intell 980x

1860 dominaters triple channel

corsair 800d case

2xintell m160g gen 2 ssd in raid 0

corsair hx1000 psu

win 7 64 ult

all fully water cooled by ek

dell u2711 monitor 2560x1440



plus das keybrd

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...