Jump to content

After Carrier Landing, Cannot Use Autopilot???


tmansteve
 Share

Recommended Posts

Thought I would try the Auto Carrier Landing to see how it feels. Set it up, then decided to land her normally. After connecting to the CAT for takeoff, I noticed the Landing Check light still on. I also had to use RShift + U to get the CAT to operate. While in the air, I couldn't use Altitude Autopilot. Is there a way to reset it so I can get AP/Ref back or is this a bug?

 

Landed at airfield and still Landing Check light stayed on.

 

 

 

 

 

 

 

Link to comment
Share on other sites

Possibly related - I've mapped my brake lever to both brakes, and (with only a small pull) to toggle the autopilot-on switch. After landing (and braking, which switches AP on while on the ground), I have to use the mouse to reset the autopilot-on switch before the keybinding or brake-lever toggle will work again.

 

Maybe you can try using the mouse to toggle the switches and see if that works?


Edited by Nobody Special
Link to comment
Share on other sites

http://www.heatblur.se/F-14Manual/cockpit.html#vertical-display-indicator-vdi

Landing Chk is just advisory light that tells you that carrier is ready for ACL and you should prepare for landing.

Default Lshift+U launches you from the cat - that's all fine.

To use Alt Hold AP turn AP off. Set AP mode to AltHold. Make sure all SAS are On. Keep straight and level, turn AP On then NWS/AP button.

🖥️ i3-10100F 3.6-4.3GHz, 32GB DDR4 2666, RTX3060 12GB, SSD SATA3   🥽 Rift S   🕹️ T16000M HOTAS   ✈️ FC3, F-14A/B   ⚙️ CA   🚢 SC   🌐 NTTR, PG

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...