Jump to content

So tired of this, AIRIO commands are not available.


skunk160
 Share

Recommended Posts

3 minutes ago, MAXsenna said:

Okay. I might have misunderstood. How did you update to the community version?

Sent from my MAR-LX1A using Tapatalk
 

With the MSI installer and it was working fine. I "think" I deleted the previous version I had. Have slept several times since then and may not be recalling exactly. My mind ain't as sharp as it used to be.

 


Edited by dburne
  • Like 1

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | Gigabyte 4090 OC | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

With the MSI installer and it was working fine. I "think" I deleted the previous version I had. Have slept several times since then and may not be recalling exactly. My mind ain't as sharp as it used to be.
 
Right, but did you delete the VAICOM folder under VoiceAttack per the community instructions? And then copy it back per the instructions?
To be honest I didn't follow them, as I've always found swapping the DLLs out manually out the be completely fool-proof.

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

22 hours ago, gigem75 said:

This is what VoiceAttack is telling me and it must be related to Airo not working.

AIRIO has nothing to do with comms, and you mention the Hornet. AIRIO is only for the Tomcat. Your log does not show anything AIRIO related. Not sure why it says no ATC available,

what mission is this? Have you tried "ATC... Inbound", depending on your VAICOM settings, like "instant select" etc?

Only saying "inbound" without specifying the recipient can lead to some strangenes, I'll admit that. 😉

Any specific reason why you use TX4 (Auto)? I don't use it, and it's been years since I testet it. 

 

19 hours ago, 71st_AH Rob said:

Did you reset the Lua? Mandatory after DCS updates. 

It's actually not, but one should always shut down VoiceAttack before one updates DCS, so the VAICOM files are deleted. And one should start VAICOM before DCS, after updating DCS, so the files are correctly re-populated. 

Cheers! 

Link to comment
Share on other sites

4 hours ago, MAXsenna said:

Right, but did you delete the VAICOM folder under VoiceAttack per the community instructions? And then copy it back per the instructions?
To be honest I didn't follow them, as I've always found swapping the DLLs out manually out the be completely fool-proof.

Sent from my MAR-LX1A using Tapatalk
 

 

Yes I did, have tried it two or three times now with no luck. They have been trying to help me this morning over on Discord but so far no ideas.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | Gigabyte 4090 OC | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

On 11/17/2022 at 10:49 AM, gigem75 said:

Chasing my tail is an understatement.  Having an ATC for traps in the Hornet is a must.  It's impossible for me to use the coms menu and click on ATC, inbound, etc and have a good trap.  It takes all my concentration on a good day.  

Up until recently I'd call "inbound" and get a reply from ATC but no more.

This is what VoiceAttack is telling me and it must be related to Airo not working.

9:12:19.514 Listening suspended
9:12:19.485 Done.
9:12:19.483 Constructing message...
9:12:19.481 TX4 | AUTO: [ Air Traffic Controller ] ,  [ Inbound ]   
9:12:19.478 There are currently no ATC recipients available.
9:12:19.476 Captured sentence: inbound
9:12:19.476 Have result, identified as command: Inbound
9:12:19.468 Recognized : 'inbound'

I've tried going back to older versions of both VoiceAttack and Airio and even loading the latest no registration required free version and still no joy.  Bummer.  If anyone else has had the same problem and found a solution I'd be most appreciative to know what it is.  Thanks

To perhaps state the obvious, ARIO has nothing to do with ATC communications or the Supercarrier, or the Hornet. Seems unlikely that your problems are related to ARIO.

  • Like 1

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, VKB Gunfighter III with MCG Ultimate grip, CH throttle and pedals, all maps, most modules

Link to comment
Share on other sites

Well I got my Vaicom working beautifully again.

Don't ask cause I got no idea how. Dang computers, God love em...

  • Like 2

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | Gigabyte 4090 OC | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

I see we had a hot fix for Open Beta later on today, so help me if this screws up my Vaicom again I think I will go ballistic LOL.

Won't be checking till tomorrow.

  • Like 1

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | Gigabyte 4090 OC | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

I see we had a hot fix for Open Beta later on today, so help me if this screws up my Vaicom again I think I will go ballistic LOL.
Won't be checking till tomorrow.
Worked as a charm for me. Did my usual thing. Shutdown DCS and VA, update DCS via Skatezilla's app, started VA, started DCS.
Easy-peasy!
Cheers!


Sent from my MAR-LX1A using Tapatalk

  • Like 1
Link to comment
Share on other sites

2 hours ago, MAXsenna said:

Worked as a charm for me. Did my usual thing. Shutdown DCS and VA, update DCS via Skatezilla's app, started VA, started DCS.
Easy-peasy!
Cheers!


Sent from my MAR-LX1A using Tapatalk
 

That is my usual procedure as well, so hopefully will be no issue on my end either.

Not really sure what happened to me on that last update a couple of days ago. 

  • Like 1

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | Gigabyte 4090 OC | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...