Jump to content

autopilot question [yes another!]


drummer
 Share

Recommended Posts

My question is yet another autopilot question that I can't find with the search function, in the stickies or the producers notes.

 

I do not seem to be able to get the autopilot to engage and fly to waypoints despite a lot of button stabbing and a lot of reading.:megalol:

The producers note goes through all the autopilot blue button functions then he says go ahead and engage the autopilot...thats the bit i don't get.

 

I am hovering over the airfield. I select the waypoint mode on the numberpad and a waypoint and the red co orordinates numbers come on the display. I select heading/bank/pitch blue auotpilot buttons. I toggle the three way heading/track selector switch but still the heli wont fly to the waypoint selected.:cry:

 

something obvious i am missing but the question is how do i 'turn on' the whole autopilot function or some other method..or should i take a stick and beat the ka 50 before take off :helpsmilie:

and yes that is my photgraph..i am only 2 years old

Link to comment
Share on other sites

I was having the same trouble, it was driving me nuts. Why does the video and or training missions exclude such basic and vital stuff? Some of us need the complete walk-thru btw, where in the controller setup do I see that "r" .... what function do I set and program to my controller?

Link to comment
Share on other sites

I was having the same trouble, it was driving me nuts. Why does the video and or training missions exclude such basic and vital stuff? Some of us need the complete walk-thru btw, where in the controller setup do I see that "r" .... what function do I set and program to my controller?

 

The switch for route mode is located on the collective.

Link to comment
Share on other sites

Does anyone have a checklist for allowing route mode to actually come on?

 

Recently I couldn't get route, decent, or autohover to come on despite having the following settings.

 

BR/RD to RD

DH/DT to DH

DH/DT Auto/Man to Auto

INU on

FD off

3/4 AP channels on (no ALT, but tried with ALT too)

 

It was really frustrating that there was no reason I could see but it wouldn't come on.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...