Jump to content

Text messages block Cockpit View when I use Vaicom


TimSell75
 Share

Recommended Posts

For some strange reason, Text messages now appear in the middle of the screen rather than in the top right corner like they used to. This only happens when Vaicom is active. Does anybody know how to change the position of the text again?

2022-12-28 01_03_14-DCS.openbeta.png

🖥️ i5-13600K, 64GB DDR4 3200, RTX4090 24GB, M2 PCIe 1TB   🥽 HP Reverb G2   🕹️ Thrustmaster Warthog HOTAS, Thrustmaster TPR Rudders

Link to comment
Share on other sites

What currently helps is to change the Message Font entry in the Options.lua to 0.1.

It should look like this then:

["messagesFontScale"] = 0.1,

🖥️ i5-13600K, 64GB DDR4 3200, RTX4090 24GB, M2 PCIe 1TB   🥽 HP Reverb G2   🕹️ Thrustmaster Warthog HOTAS, Thrustmaster TPR Rudders

Link to comment
Share on other sites

  • 4 weeks later...
On 12/31/2022 at 6:43 AM, PeneCruz said:

This is a known issue, we are working on fixing it, it's related to the Comms menu supression. Actually looking at it now.

Great to hear, this bug was really doing my head in. Hopefully a solution soon

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...