Jump to content

training files not showing.....

Go to solution Solved by Rudel_chw,

Recommended Posts

I can see them in the Program file location on C:\ windows drive, but they don't show up in DCS. I tried the beta multi-cpu but went back to the standard DCS. Thought I'd done a clean reinstall. Don't know why (It's the F18 training mst files) - are on the SSD but just not being recognized). Do I need to wipe everything (best way?) and reload everything? Is there a way to have the program check for the mst flies? Really don't want to uninstall and reinstall of the module/maps I have.

Link to comment
Share on other sites

  • Solution

Check that you have the map that each mission needs, I found that DCS wont show missions for maps that are not installed.

  • Thanks 1


For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia RTX2080 - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...