Jump to content

Bought the game but wouldn't log on


Jmerlin
 Share

Recommended Posts

From: John Dennis <merlin_dennis@hotmail.com>

To: sf_support <sf_support@star-force.com>

Sent: 13 Июль 2009

Subject: Bought the product but can't get on

 

 

I bought the DCS:Blackshark package. I installed the software and launched the software to activate the program. I got music and then an error message:

Appname: launcher.exe Appver: 0.0.0.0 Modname: opengl32.dll Modover 5.1.2.600.5512 Offset: 0006a21e. I tried all sorts of ways of activation with no results. I then uninstalled the program and reinstalled. This time I got no music after hitting the blackhawk icon and then again the same error. I was successful in activating the multi-player, I think. Please help.

 

John Dennis

 

 

From: support@star-force.com

To: merlin_dennis@hotmail.com

Subject: RE: RE: [TRACK-0000026946] RE: Bought the product but can't get on

Date: Mon, 13 Jul 2009 23:34:31 +0400

 

Hello John,

 

Sorry for the mess. The problem you have described in your first letter is not related to protection system, but to the game itself. You should contact the game customer support service in order to resolve the problem.

From myself, I would recommend you to update video card drivers and DirectX to latest available versions, at first.

 

Thank you for contacting us!

 

 

--

Best regards,

Alexey Vorobiev

Customer Support Group

StarForce Technologies

 

 

 

 

 

From:

To:

Subject: [TRACK-0000026946] RE: Bought the product but can't get on

Date: Mon, 13 Jul 2009 21:16:32 +0400

 

Hello,

Could you please send us screenshot of the error. Also if possible please attach a StarForce error report file to your email. To create such a file, do the following:

- Run the application.

- When an error occurs, click on the "Information" button.

- After the information is gathered, click on the "View Report" button.

- Save the opened report file as text. It is a good idea to ZIP it before sending.

Thank you!

---

Best regards,

Sergei Bashkov

Customer Support Group

StarForce Technologies

 

----- Original Message -----

From: John Dennis <merlin_dennis@hotmail.com>

To: sf_support <sf_support@star-force.com>

Sent: 13 Июль 2009

Subject: RE: [TRACK-0000026946] RE: Bought the product but can't get on

 

 

Sergei, I ran the pgm, viewed the error but could not save the file. Want to get on my computer and run it yourself?

 

 

 

Link to comment
Share on other sites

Can you post some details about your PC and a dxdiag?

 

With XP open the start-menu and choose "run" then type dxdiag.

With Vista/Win7 enter dxdiag in the searchline in the start-menu. It should start automatically.

 

Let the program check your PC and then click the "save information" tab e.g. to your desktop. You can then open the txt-file and copy and paste the content into the forum.

Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

Link to comment
Share on other sites

The launcher.exe actually has no copy protection, the dcs.exe which is launched after the launcher,exe contains the protection. As you have already gone into multiplayer and activated, everything is activated.

 

In order for us to help we need details as Feuerfalke has asked. In the mean time if you have an ATI graphics card, disable the Catalyst AI in the 3d settings and try again.

 

Nate

Link to comment
Share on other sites

Opengl error, which is used by Launcher.exe, but success in multiplayer which runs directly on DCS.exe. This smells like an ATI graphics card. If this is so, please disable Catalyst AI and if this is innefectual (it sometimes is), either downgrade to version 8.12 of the driver or ensure that you have 9.6. The version between those are known to have some opengl issues which affect Launcher.exe. 8.12 is the one that has seemed the most solid, especially for 1950 series cards.

 

Aside from that, like Feuerfalke and Nate indicated, we need to have information about your system if we are to troubleshoot your problem (although the symptoms are somewhat similar to a known issue wherefore I ventured the guess above).

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...