Jump to content

Different bort numbers colours


Esac_mirmidon
 Share

Recommended Posts

I had noticed that some Ka-50 skins had different colour numbers.

 

I don´t know it´s my installation fault or maybe a bug.

 

This are the skins:

 

Screen_121008_213630.jpg

 

Screen_121008_213627.jpg

 

Screen_121008_213624.jpg

 

Screen_121008_213619.jpg

 

Screen_121008_213615.jpg

 

Could somebody test this skins to tell me if it´s only me or a bug?

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Maybe my fault then, thanks for checking


Edited by Esac_mirmidon

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Nop.

 

New clean install, all default. Same problem with colour numbers in this skins.

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Corrigan do you have the BS mod for DCSW or maybe you are testing this with DCSW without BS instalation?

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

had found the origin of this problem.

 

If you select only one Ka-50 in a group, all runs well and bort numbers are correct.

 

But f you select a group of more than one in the same group ( 4 for example ) each one with a different skin, the bort numbers are mixed in the skins i had mentioned.

 

It´s not a critical bug but this taked me 2 hours thinking why this strange mix of bort colours mixing were produced.

 

Now i know why.

 

ED please consider this in the " to do list " if you can.

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Well, it´s more than one or two in a group of Ka-50.

 

More testing.

 

No matter how many Ka-50 are in a group. The relevant thing is mixing in the same mission diferent Ka-50 with different skins. Only one Ka-50 in a group or more than one it´s irrelevant.

 

Only 4 Ka-50 with for example Swedish skins runs perfect. ( ore only one ). But when you mix them with other skins, the bort numbers are mixed. Not with every skin only some of them.


Edited by Esac_mirmidon

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Tested with a couple of squad mates, same result. Mixing different skins from the default ones results in bort numbers errors.

 

So, it´s not only me.

 

I was searching inside liveries of each skin and some ka50-numbers.tga had different numeration, so they are different inside the mission but other skins had the same file number. Maybe when different skins with the same numbers tga file name are mixed at the same time the simulator produce this error.

 

I don´t know i´m only guessing.

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...