Jump to content

f4l0

Members
  • Posts

    2091
  • Joined

  • Last visited

Everything posted by f4l0

  1. I just tested the wing fold effect with the F18 and it works on my side as expected. I use the default wind movement filter of 2. And fold/unfold the winds on the carrier several times. Anybody else having issues with the wing folding effect?
  2. No It's on my list. I try to work on it on Sunday!
  3. "System.Net.Sockets.SocketException (0x80004005): An attempt was made to access a socket in a way forbidden by its access permissions" is the interesting part. Looks like something is blocking the network ports SSA uses. Maybe another running SSA instance... You could try to restart the network service as admin with a windows terminal: net stop hns net start hns
  4. That's true, I need to buy the module first.
  5. Which SSA version? Do you know which files?
  6. When I'm back from the summer break, I'll have a look...
  7. No, I mean the export.lua from you DCS profile folder There is a threshold in the settings to configure the speed the "folding" must have to feel the effect. did you play around with this value?
  8. Usually the issue is in the export.lua. Can you show me the file?
  9. Please ask you question in the correct thread: This thread is usually for SSA questions only...
  10. are you sure that your SSA setup is correct? What happens if you play the test sound in the SoundModule?
  11. You could try to rename the folder an see if SSA is able to create a new one, then, you can import your settings...
  12. Looks like your settingsdatabase.bin is somehow protected. Could you please check the properties? The file is located at c:\User\flusi\Documents\SimShaker for Aviators\ I'm not the developer of the sound module, please use the sound module thread:
  13. But how will you model positive/vertical speed? It's relative, your body usually feels acceleration (force).
  14. There is a G-Feeling effect which manipulates the engine/rotor effect depending on the g-force. However, it's only works for larger forces...
  15. Beta 2.3.14 is available, could you please test it with this version...
  16. I'll release a new beta soon with some more checks/fix for the corrupted user.config file...
  17. Ok, it's a bug in.net/windows, I try to add some more code to prevent / workaround this issue... Usually deleting the user.config file should be enough... The file is nested somewhere inside the AppData\Local directory. This should work. Any other user have issues with this?
  18. Did you test the latest beta? This is a known issue for .net applications, sometimes, the user.config file (or others) gets corrupt. I added some checks in the latest beta to "prevent" this issue...
  19. Which version of SSA and SoundModule do you use? Looks like an issue with the SoundModule. Can you launch the SoundModule in isolation?
  20. In other words, the aircraft is skidding without wheel rotation. This might happen if the anti-skid system fails and your brakes "eats" the disc... BTW: I'll add skidding to the effect name in the next release...
  21. Ok, otherwise contact my directly (pn or discord) and we can talk in German, I saw that you error message was in German, so it might be easier
  22. Could you try to export you settings and then import it again?
  23. Does this error happen all the time? Might be an issue with you database... Did you check if SSA dumps out any log? They can be found in the installation folder and in the documents / SSA folder. Usually this "silent" dying comes from corrupted files. Did you remove/move all SSA files? Especially the files in the documents folder... Maybe you should backup the Settingsdatabase.bin
  24. Do you use the SimShaker Sound Module? Looks like there is something "wrong". Your Export.lua looks ok, but for a test, you could move the line dofile(wwtlfs.writedir()..'Scripts/wwt/wwtExport.lua') to the end of the file.
×
×
  • Create New...