Jump to content

Dusty_13

Members
  • Posts

    16
  • Joined

  • Last visited

1 Follower

About Dusty_13

  • Birthday 01/10/1984

Personal Information

  • Flight Simulators
    DCS World
  • Location
    United Kingdom
  • Interests
    Mountain biking, paddle boarding, gaming, DCS World

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Awesome, thanks very much for this info
  2. That's fantastic news myHelljumper, thanks for the update
  3. Hi Guys, as Green Leader mentioned, they are only static and will not move or use way points etc. i'm also running the latest version of Open Beta 2.7.5. Regards
  4. Hi Guys, i'm so glad i found this post, i was also worried i'd messed something up. so far they still takeoff from airfields and as far as i can tell will also use vtol on the Tarawa if within the weight limit. Looking forward to this getting resolved.
  5. Hi all, is anyone else able to chime in here? is this still working for any of you? this is such a fantastic mod and it would be a massive shame to loose it.
  6. Hi SUNTSAG. I can confirm the same issue, units no longer move or have actions in Open Beta 2.7.4.9847. Please could you look into this when you have a moment as these infantry units are mostly what i use in my missions. Thanks in advance
  7. Track file attached, sorry for the delay I'm not getting much time on here at the moment. I've been round the cockpit and clicked everything I could to demonstrate the issues I'm having, also I'm going to raise another issue as the TPOD is now also having issues unless I turn the DMT switch off and on again, the recent update appears to have created issues of its own. Hope this helps :thumbup: av8b sounds.trk
  8. Hey guys, sorry this is late, yes I can confirm this is still present in the latest release. Removed all mods, clean install and is still present, will try to post the new track file this evening.
  9. OK gents no problem, will wait for the update then. I'd be more than happy to help out on discord if that's what works for you guys, if I find time during the week I'll try to do it before hand so we have a benchmark.
  10. Ok no problem, when you say wait for the next beta what are referring to? the next DCS Openbeta update? I'm assuming my track and log file were no help then if i'm having to wait for this. Please let me know what you mean as i don't understand :huh:
  11. Hi Guys, i've tried to add my track file as well as an updated log file as the previous one had a few errors which i believe could have been because of my OVGME setup with saved games, i removed the OVGME mod files to stop confliction but still have the same issues with lack of sound. av8b sounds.zip dcs.log
  12. OK I think this is my log file if its any help. dcs.log
  13. tea_cypher I would be happy to help identify all the switches but i have not finished learning the aircraft and it may take some time for me to get all the information to you. I can tell you that the upfront panel switches where the radio's are located are all making sounds and working from what I can tell. Both the left and right hand lower panels are NOT making any sounds whilst using switches, again form what I can tell the only switch making sound on the lower panels is the generator toggle switch to the left of engine start on the lower right panel. I am also missing the canopy open/closure sounds but i do have the click sound when using the canopy release latch, also the fuel probe does not make any sounds when moving in or out. Also I maybe wrong as its hard to tell but the landing gear and flaps don't seem to making any sound while moving in or out either. Also could someone let me know how to post my DCS log file as I'm unaware on how to do this, thanks again :thumbup:
  14. HI RAZBAM_ELMO, sorry for the late reply I was out yesterday and didn't have a chance to respond. I have now readjusted cockpit and switches volumes to max and still didn't work, I also tried another repair and nothing has changed. I now just finished a complete reinstallation of DCS Openbeta 2.5.6 and reinstalled modules one by one and still no switches sound or canopy closure sound, I've also noticed there is no sound for fuel probe in and out either. I thought the issues was maybe to do with my saved games files so I removed anything to do with the AV8B and still I cannot hear the sounds. Guys I'm relatively new to the DCS Community just wanted to say I'm overwhelmed with the traction this post has made and am very grateful for all your support ;)
  15. Hey guys, please accept my apologies if this has been covered, Also I initially posted this thread in DCS Bug reporting - sorry I'm having issues with the AV8B as most cockpit switch clicking sounds and also the canopy open and close sounds are now missing, at least these are the ones I've noticed are missing. Have any of you experienced the same issues? as I cannot seem to find any way to fix this. Things I've tried so far are repairing game install files and cleanup through the DCS updater tool, this didn't fix it so them so I deleted the AV8B module through mod manager and then reinstalled and again nothing changed. I'm running the standalone DCS world OpenBeta 2.5.6. Any help here would be awesome
×
×
  • Create New...