Jump to content

Rotor Bladed didn't separate during ejection


rrohde
 Share

Recommended Posts

This could be an MP lag issue, but I am not certain.

 

Using DCS 2.0 Alpha, I ejected today during an MP session, and the Ka-50's rotor blades did not separate during ejection.

 

See screenshots attached.

 

EDIT: Can't seem to fix the thread title; of course, it should read "blades", not "bladed". ;)

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

This could be an MP lag issue, but I am not certain.

 

Using DCS 2.0 Alpha, I ejected today during an MP session, and the Ka-50's rotor blades did not separate during ejection.

 

See screenshots attached.

 

EDIT: Can't seem to fix the thread title; of course, it should read "blades", not "bladed". ;)

 

try replicating this in other servers and single player. The server has all of its aircraft Immortal, this may be the reason for the blades not separating.

Link to comment
Share on other sites

On the ''Automatic Ejection System BIT Panel'', make sure to have the ''full ejection with rotor blade separation'' mode selected.

 

Ka-50 2 manual 6-91

[sIGPIC][/sIGPIC]

TaliG - 373vFS

 

“Do not repeat the tactics which have gained you one victory, but let your methods be regulated by the infinite variety of circumstances.”

Sun Tzu, The Art of War

Link to comment
Share on other sites

Thank you, TaliG! I will check that out.

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

  • 4 months later...

Hi all.

Hope this is the right place to post this. Since the latest update for DCS 2.0 which is now 2.0.2.52369.64, during setting up of controls etc after update clear out, took the Ka-50 for a flight over Creech and checked out systems including ejection found with immortal setting the rotor blades no longer separate and the roof hatch not opening, first tried this on the ground, then in the air sure enough the aircraft kept flying till ground strike, unchecked immortal in settings with identical mission loaded ejection system is as should be, dont think was present before update hope this helps keep up the good work.

Chilliblast, ASUS P8-Z77-V Pro, I7 3770K@3-5GHz, 16GB Corsair PC-3 12800 DDR3 @1600MHz, MSi GTX 1080 8GB, Creative SBZ, Logitech LT Z906 5.1, ASUS 24"Monitor 1080 60Hz,120GB SSD, 1TB SSD, 2TB HDD, 4TB HDD, Corsair CX 750W PSu, Win 10 Home Prem 64bit, TM Warthog, TM T Flight Pedals. Track IR, Occulus Rift S, Black Shark SA, DCS A-10C SA, All DCS Current Aircraft Modules, DCS 2.5 Stable and Beta.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...