Jump to content

High Drag bombs bug?


AstroEma
 Share

Recommended Posts

Hi all,

 

Not sure if this is a bug or not, but when in Multiplayer, and with a load of rockets and high drag M71 bombs, the bombs won't release, and the HUD does not change to CCIP mode.

I am following exactely the same steps outlined in the training mission.

 

Can anyone confirm?

Cheers

E.

Kaby Lake @ 4.6Ghz - Gigabyte Z170-D3H - 16Gb DDR4 - Gigabyte GTX 1080 G1 OC - Samsung EVO 250Gb SSD - Seagate 1 Tb HDD - HTC Vive - Rift CV1

Link to comment
Share on other sites

Not a Bug.

The Viggen does not support multiple A/G loadouts at the same time.

The only mixed loadout that is supported is AFAIK RB75 and AKAN Gun Pods.

 

-K

Modules: Well... all of 'em

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Motherboard: ASUS Maximus VIII Hero | CPU: i7-6700K @ 4.6GHz | RAM: 32GB Corsair Vengance LPX DDR4 | GPU: GTX TITAN X (Maxwell) | SSD1: 256GB NVMe SSD System | SSD2: 250GB Games | HDD 4TB WD Red

Link to comment
Share on other sites

Mixed a/g ordnance types are a no go for Viggen.

 

Only exception is gun pods and counter measure pods, which can be mixed with a few configs.

 

Not sure but RB 05 may also be mixable.

 

Sent from my ASUS_Z00ED using Tapatalk

Wishlist: F-4E Block 53 +, MiG-27K, Su-17M3 or M4, AH-1F or W circa 80s or early 90s, J35 Draken, Kfir C7, Mirage III/V

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...