Jump to content

consistently CTD


Magnanimous
 Share

Recommended Posts

Did it run properly in the past ? I know I had a lot of CTD's and BSOD's until I flashed my motherboard-BIOS. Now it's rock-solid.

i7 6700k/GTX1070-8G/MSI-Z170A Gaming Pro Carbon/32GB DDR4 Kingston HyperX PREDATOR DDR4 3000MHZ Vengeance 1600/TM Warthog #6106/Samsung SB350_S27B350H/OCZ Agility3 SSD 128GB / Win10-64/TIR5



 

 

Link to comment
Share on other sites

Hi

 

what antivirus are you using?

 

 

 

It did run without crashes in the recent past. The only antivirus is windows defender. I had made exceptions for the dcs folder and .exe as well as for the simshaker .exe. I don't think I had made new exceptions since the clean reinstall however.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

  • ED Team
# -------------- 20170416-021931 --------------

C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvwgf2umx.dll

# C0000005 ACCESS_VIOLATION at 29346355 00:00000000

 

It looks like a display driver issue,

 

are you windows 10 creators addition?

 

can you add or send me your dxdiag I will have a hunt around to see what I can find


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

I thought so too. That's why I did a clean driver reinstall. I haven't yet updated to Creators. Unfortunately,I am at work currently, but will post my dxdiag as soon as I am able. Thanks so much for taking the time to help.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

From his dcs.log:

 

=== Log opened UTC 2017-04-17 22:44:43

00000.000 INFO VFS: Using 'Saved Games': "C:\Users\Adam\Saved Games"

00000.088 INFO DCS: DCS/1.5.6.3930 (x86_64; Windows/10.0.14393)

 

It's the Anniversary Edition x64

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

When you say "clean nvidia install", what do you mean with that as different people apply different methods on deinstalling GPU drivers and not all are blessed with success under all terms and conditions.

 

Just in case you did not use the dedicated uninstaller from Guru3d.com, do it with the help of this ( http://www.guru3d.com/files-details/display-driver-uninstaller-download.html ) tool in safe mode as described & recommended in the Readme.txt.

 

I myself have had NV hiccups that I did not get rid off other than by following this strict rule with Safe Mode..and it worked wonders with broken NV-files .

 

 

My 2nd tip would be:

Make sure your OC is still valid. Run a few stability tests incl. GPU stressing to exclude that as a point of failure.

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

When you say "clean nvidia install", what do you mean with that as different people apply different methods on deinstalling GPU drivers and not all are blessed with success under all terms and conditions.

 

Just in case you did not use the dedicated uninstaller from Guru3d.com, do it with the help of this ( http://www.guru3d.com/files-details/display-driver-uninstaller-download.html ) tool in safe mode as described & recommended in the Readme.txt.

 

I myself have had NV hiccups that I did not get rid off other than by following this strict rule with Safe Mode..and it worked wonders with broken NV-files .

 

 

My 2nd tip would be:

Make sure your OC is still valid. Run a few stability tests incl. GPU stressing to exclude that as a point of failure.

 

 

 

I did use the method described in guru3d; app, safe mode etc. I will run prime95 over night to check stability unless there is a better stress test recommended.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

  • ED Team

thanks bit, completely missed that :)

 

like bitmaster has said go for a driver cleaner and fresh install of display driver, see if it helps

 

Edit: sniped :)

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

prime95 can be brutal on AVX, not sure if the 3rd gen already suffers the high temps associated with it. YOu can dl version 26.6 at prime website w/o AVX code if it gets too hot.

 

I also use IntelBurnTest v2.5x as well Aida64 which offers more granular testing.

 

I would start with Aida64 and run the stability test with everything but HDD/SSD for a few hours.

 

If that shows no weakness, run IBT v2 for a few loops with max 80% Sys RAM

 

and last one should be prime95.

 

I can set mine so it passes IBT at 29500MB RAM but will fail p95avx in 3 seconds. Thats how close settings can be to stable, unstable and sometimes between the two chairs.

 

 

Still, I think it's an NV driver issue, but excluding oc/hw failure is not a bad thing to do.

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

thanks bit, completely missed that :)

 

like bitmaster has said go for a driver cleaner and fresh install of display driver, see if it helps

 

Edit: sniped :)

 

 

No problem :)

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

I'll try another clean install of the drivers using wagnards application, post my dxdiag and follow Bit's stability prescription when I get home. Again I extend my most sincere thanks for your time. I'm usually pretty self sufficient but this is beyond me.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

NV 381.78 hotfix driver is also something you can try. Link also at Guru3d.com

 

I guess all other apps run decent, just not DCS !??

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Seems so. I messed around for a bit in War Thunder to see if it would crash and it did not. However, it wasn't for more than 20 minutes and in SP. Do you think that there would be any benefit to the Creators update- perhaps reloading some corrupt windows component?

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Do us a favour to see what win10 says about the CTD.

 

right click start button --> event log ( mine is german, hope that matches )-->windows protocols/logs--->applications

 

look for the newest entry right after the CTD, what does it say, repeat it a few times and see if the entry is persistent.

 

post the entry with ctrl-c & ctrl-v in here

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Creator update may or may not fix it, but also that is a valid option to bypass the issue.

 

I personally would wait a bit, there are issues with Dolby's DTS and Realtek sound chips and for sure a few more. This wasnt a smooth release for MS.

 

If you have sufficient SSD space and fast WAN...install DCS OpenBeta and try that as well.

 

Do you own Nevada, NTTR map ? Does DCS2.0_OpenAlpha work ?

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

I do own Nevada and was having the same crash with the same unhandled exception error. I uninstalled it when I noticed that 1.5 was copying files from it when doing the fresh reinstall. Needless to say, I restarted the 1.5 install after deleting 2.0. Ill reinstall it as well when I get home but I'd imagine that getting the same ctd on both versions is telling. Telling us what is the question!

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

  • 3 months later...

consistently CTD

 

I wanted to wrap this up (months later). The solution came with running msconfig and disabling all non-essential startup services. I suspect that the problem was occurring with some program somehow straining my USB resources. You see, I have a pci card for my wifi which uses the lane for 2 of my USB 3 ports. With the rift, a jetseat, and TMWH, as well as the normal peripherals on an ASUS p8z77-v-pro board I am about maxed out. I don't use my system for much more than gaming, photo editing and filthy internet activities and I haven't missed whatever service that I put to bed. Please feel free to castigate me in the most belittling way if I've used an incorrect thought process or term. Thanks again for all the help. Bitmaster

and Bignewy you are a pearls among swine!

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...