Jump to content

Rb-15 & Rb-04 bug in multiplayer.


CoBlue
 Share

Recommended Posts

4 Viggens did several anti-ship attacks in MP. (v1.5.7).

 

All releases were done in NAV mode, with various SERIE/IMPULSE & GRUPP-VALB/ENKEL-STD settings.

All Rb-15's went trough the ships without exploding.

None of the Rb-04's hit their target (see pics).


Edited by CoBlue
Edit:corrected version nr.

i7 8700k@4.7, 1080ti, DDR4 32GB, 2x SSD , HD 2TB, W10, ASUS 27", TrackIr5, TMWH, X-56, GProR.

Link to comment
Share on other sites

Are you sure this is on 1.5.6 and not 1.5.7? This is an odd one (have not seen significant similar reports!)

My bad, it's 1.5.7. , sorry!

 

We fly a big Viggen only squadron & we've seen it many times in MP.

Remember this particular bug is in NAV mode only & in MultiPlayer.

 

Usually only one of us is posting a bug, as we think it's enough.

 

Other strange thing:

We attacked Kuznetsov Carrier with Rb-04's, we got in 4 hits, they all exploded on target, but didn't even damage the Carrier?

Before the last update 4 hits was enough to sink it.

i7 8700k@4.7, 1080ti, DDR4 32GB, 2x SSD , HD 2TB, W10, ASUS 27", TrackIr5, TMWH, X-56, GProR.

Link to comment
Share on other sites

Had something similar the other night (1.5.7). 2 Rb-15s hit a Grisha and didn't even slow it down or cause it to smoke (tacview confirmed hits and not pass-through), yet in the same mission I bagged the other Grisha with 2 Rb-15s for a kill.

 

We've also seen the passthrough issue.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...