Jump to content

Mission Waypoints


LooseSeal
 Share

Recommended Posts

Not sure if it's just me doing something wrong (probably..) but for whatever reason the waypoints in Mission 2 are about 200 miles off... Waypoint 1 is about 210 miles to the south. I noticed this also happened the in the Red Flag training mission. I've definitely fully aligned the INs, so not sure what's going on?

- i7-7700k

- 32GB DDR4 2400Mhz

- GTX 1080 8GB

- Installed on SSD

- TM Warthog

 

DCS Modules - A-10C; M-2000C; AV8B; F/A-18C; Ka-50; FC-3; UH-1H; F-5E; Mi-8; F-14; Persian Gulf; NTTR

Link to comment
Share on other sites

I thought about that... I'll have to try it again when I have time. I thought it was unusual because it was almost exactly the same distance error as I saw in the training mission.

- i7-7700k

- 32GB DDR4 2400Mhz

- GTX 1080 8GB

- Installed on SSD

- TM Warthog

 

DCS Modules - A-10C; M-2000C; AV8B; F/A-18C; Ka-50; FC-3; UH-1H; F-5E; Mi-8; F-14; Persian Gulf; NTTR

Link to comment
Share on other sites

And yep. Just quickly did it, and we can now confirm that I am, indeed, an idiot. I was so used to flying the Mirage on the Caucasus map that I didn't realise the coordinates for NTTR was North and West, not East. Gotta pay more attention to those little details!!

 

Well, at least if anyone else makes this mistake then they know why :-D

- i7-7700k

- 32GB DDR4 2400Mhz

- GTX 1080 8GB

- Installed on SSD

- TM Warthog

 

DCS Modules - A-10C; M-2000C; AV8B; F/A-18C; Ka-50; FC-3; UH-1H; F-5E; Mi-8; F-14; Persian Gulf; NTTR

Link to comment
Share on other sites

If I could just ask you a couple of things here rather than open a new thread... So, I just flew Mission 4, but I couldn't seem to issue commands to the rest of my flight. I was tuned into the 'Initial' frequency, tried both Green and Red radios but for whatever reason when I requested 'engage bandits' or any other 'engage' command, they either didn't respond or said 'unable'.

 

Also, one of the Tornado flight was shot down by the SA-15 (which they proceeded to blame on me.. haha) But I'm wondering if that affects the score for the mission? Maybe it should be that the score is only deducted if an enemy aircraft shoots them down, and not a SAM? Not much I could do about the AI being silly and flying into the threat zone :-D

 

Another problem was that, when coming into land, I ordered the rest of my flight to anchor, knowing that they wouldn't follow me down. Unfortunately... each of the three then proceeded to fly into a mountain. I know this is a current big problem with the AI in general, but considering I only got a 75 score for an otherwise perfect mission... I'm not sure what else I could have done.

 

I hope the feedback can be useful! :-D

- i7-7700k

- 32GB DDR4 2400Mhz

- GTX 1080 8GB

- Installed on SSD

- TM Warthog

 

DCS Modules - A-10C; M-2000C; AV8B; F/A-18C; Ka-50; FC-3; UH-1H; F-5E; Mi-8; F-14; Persian Gulf; NTTR

Link to comment
Share on other sites

Hey, thanks for the feedback. I will check what could have gone wrong.

As for the AI, I spent hours trying to fine-tune their behaviour and for the most part it works OK. But they still tend to do stupid things...

 

 

For scoring in general you score points mostly for what you achieve, and not what the AI does or doesn't do. So them being shot down (unless they are HVA) or your wignmen running out of fuel should not have any impact.

 

 

As for the radio in M4: did you tell your flight to turn on their radars? Without it it is much more difficult for them to find and engage the bandits. If you heard them saying "unable" it means you were on a correct frequency.

 

 

 

As for the score:

50 at mission start

5 for reporting the SA-15

20 for destroying the MiGs

10 for Tigers

15 for command centre being destroyed

 

 

Hope this helps!

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

Yep! That helps, thank you! Although I'm now wondering why I only got 75...

For the radios, I did tell them to turn them on, but had to do it individually. When I used the 'Flight/Radar/On' commands nothing happened, only when I asked them individually (Wingman 2/Radar/On, etc), which seems strange.

 

Obviously no worries about the AI, at this point I fully expect them to crash into something, haha. I suppose nobody is looking forward more to the improved AI than the mission creators!!

- i7-7700k

- 32GB DDR4 2400Mhz

- GTX 1080 8GB

- Installed on SSD

- TM Warthog

 

DCS Modules - A-10C; M-2000C; AV8B; F/A-18C; Ka-50; FC-3; UH-1H; F-5E; Mi-8; F-14; Persian Gulf; NTTR

Link to comment
Share on other sites

My guess is one of the Tigers managed to get away and something stayed alive in the command centre (which normally shouldn't happen)... which also tells me that I was wrong and I did assign some of the points based on what the AI is doing. Ooops.

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...