Jump to content

TACAN Course line gone?


RDDL405
 Share

Recommended Posts

Hey everyone quick question; after updating I seem to not be able to set up my TACAN course lines on the HSI page, nor do I see the TACAN station symbol that I've tuned to even though it gives bearing and range, and shows that it's being received. I'm asking if this is a known bug, or am I just doing something wrong? Thanks!

Link to comment
Share on other sites

Hey everyone quick question; after updating I seem to not be able to set up my TACAN course lines on the HSI page, nor do I see the TACAN station symbol that I've tuned to even though it gives bearing and range, and shows that it's being received. I'm asking if this is a known bug, or am I just doing something wrong? Thanks!

Are you running off of the release branch, or Open Beta?

 

IIRC, the missing TACAN ID was fixed a couple of updates ago.

i7-7700K@4.8GHz, 16Gb-3200, GTX-1080Ti-Strix-11Gb, Maximus IX Hero, Oculus Rift, Thrustmaster Warthog+F/A-18C, Logitech G940 Pedals.

Link to comment
Share on other sites

Hey everyone quick question; after updating I seem to not be able to set up my TACAN course lines on the HSI page, nor do I see the TACAN station symbol that I've tuned to even though it gives bearing and range, and shows that it's being received. I'm asking if this is a known bug, or am I just doing something wrong? Thanks!

 

I can agree with above. Something is wrong with TACAN. Worked fine until update. Since update I get only a bearing. No distance or time of arrival or TACAN mark on HSI. Doesn't matter if it's X or Y band, result is the same; bearing only. Happy to see it's not only me.

Link to comment
Share on other sites

 

 

I've downloaded your track but never looked at it, i simply opened it in the ME and directly found your issue, re-edit your mission, select the Stennis, in it's Advanced Waypoint for the Tacan, simply select the Stennis unit name in the « Unit » dropdown menu, i think it's « Unit 001 » or something like that in your mission, in anyways, it works after.

 

 

smile.gif

Link to comment
Share on other sites

I've downloaded your track but never looked at it, i simply opened it in the ME and directly found your issue, re-edit your mission, select the Stennis, in it's Advanced Waypoint for the Tacan, simply select the Stennis unit name in the « Unit » dropdown menu, i think it's « Unit 001 » or something like that in your mission, in anyways, it works after.

 

 

:)

 

 

Is this something that went into effect yesterday? I have never bothered with that drop down box in the past. I assume the same must be done with the ICLS then too? Having an issue with ICLS as well, and was assuming I was doing something wrong in the plane.

Link to comment
Share on other sites

Is this something that went into effect yesterday? I have never bothered with that drop down box in the past. I assume the same must be done with the ICLS then too? Having an issue with ICLS as well, and was assuming I was doing something wrong in the plane.

 

 

 

 

to be honest man i don't know, i've been selecting the Carrier's unit names in the dropdown menu since day 1 the Stennis came out as the unit to apply it to cuz i never knew if in a group we had to point it directly to The Stennis unit from the group of ships, so i always did it since day one the Hornet Came out.

Link to comment
Share on other sites

Is this something that went into effect yesterday? I have never bothered with that drop down box in the past. I assume the same must be done with the ICLS then too? Having an issue with ICLS as well, and was assuming I was doing something wrong in the plane.

 

 

 

 

BTW i just rememebred, each unit in a group can now have a Tacan, so i think since that patch they introduced the features we started to be able to apply tacans to each units of a group we got to apply it there now, as if you create a group of 3 Carrier for exemple, 1x Stennis, 1x Vinson and 1x Tarawa, each can have a Tacan, so that is how you point the Tacan to each units.


Edited by Doum76
Link to comment
Share on other sites

Is this something that went into effect yesterday? I have never bothered with that drop down box in the past. I assume the same must be done with the ICLS then too? Having an issue with ICLS as well, and was assuming I was doing something wrong in the plane.

 

 

 

 

Yep i just tried, need to point the Stennis or Carreir you want for the ICLS and Tacan in the dropdown menu, i'm having now both ICLS and Tacan working.

Link to comment
Share on other sites

BTW i just rememebred, each unit in a group can now have a Tacan, so i think since that patch they introduced the features we started to be able to apply tacans to each units of a group we got to apply it there now, as if you create a group of 3 Carrier for exemple, 1x Stennis, 1x Vinson and 1x Tarawa, each can have a Tacan, so that is how you point the Tacan to each units.

 

Rgr, thanks for clarifying.

Link to comment
Share on other sites

Do you still need to add in advanced tacan for carrier at each waypoint?

[sIGPIC][/sIGPIC]

AMP WIZARD "Forest Gumble" "When the air becomes electric....It's like a box of chocolates":captain:

Windows 11 Pro 64 bit | Intel Alder Lake i7 12700KF | Asus Prime Z690M Plus D4 | CORSAIR Vengeance LPX 64GB (2 x 32GB) DDR4 3200 | EVGA GTX 1070 SC @1594MHz/4000 MHz 8GB | 1x42" Multi Touch Screen and 1x27" 4k widescreen | Saitek x52 Pro |

Link to comment
Share on other sites

Do you still need to add in advanced tacan for carrier at each waypoint?

 

 

Nah, i simply add it to the first waypoint (got to admit my carriers are straight line, only one waypoint), but as mentionned on previous posts, make sure in the « Unit » dropd down meny of the advanced waypoint you select the carrier.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...