Jump to content

problem with lights


alexbap
 Share

Recommended Posts

I have two problems with lights.

 

One is that both landing and taxi lights are way to strong (first picture). At night everything become white under their light and even under sun they are overexposing over sun light. It ruins completly the imersion.

 

The second problem is that I have some cockpit lights allways on, even without battery on (second picture) and some underwings lights and inside engine exhaust also on and I can't turn off none of these lights (third and fourth pictures).

 

Mig21-lights1.jpg

 

Mig21-lights2.jpg

 

Mig21-lights3.jpg

 

Mig21-lights4.jpg

Windows 7 Professional x64, EVGA GTX 1060 6GB,

Intel Xeon W5650(i7) @ 4.1ghz, Asus P6TWS motherboard, 24gb DDR3, 500GB SSD.

Hybrid joystick(Base: Saitek X55 - Grip:CH Fighterstick), Saitek X55 throttle, Saitek ruder pedals.

Link to comment
Share on other sites

taxi and landing lights are to strong, right, but until one of the last patches this was the only plane with a working light, after the update with the shader and lighting system it is now to strong.

 

The green cockpit lights are paintet with radioluminescent paint.

 

the light in the engine part and is a bug and internal fixed for the next update. (see Bugtracker)

The light on the landing gear is a indicator for the gear, it lit if the gear is locked. that it lit without battery is a bug.

Module: viel zu viele...

Warte auf: Fulda Gap, MiG-23, xy (4th. Gen RED) und mehr neue und alte Propeller wie P-38, Corsair, DC-3, Transall, Tucano usw.

 

Projekt: OpenFlightSchool -> Thread

Link to comment
Share on other sites

Thanks alot Freddo.

Lets hope landing and taxi lights gets fixed soon.

Windows 7 Professional x64, EVGA GTX 1060 6GB,

Intel Xeon W5650(i7) @ 4.1ghz, Asus P6TWS motherboard, 24gb DDR3, 500GB SSD.

Hybrid joystick(Base: Saitek X55 - Grip:CH Fighterstick), Saitek X55 throttle, Saitek ruder pedals.

Link to comment
Share on other sites

One new issue has crept up for me with yesterday's patch. When i turn up the various cockpit lights (instruements, consoles, red floodlight etc.), for a split second on initially turning those rotaries the lights jump to max brightness.

 

 

 

Additionally, there is a pink/purple glow inside the engine's afterburner pipe. That only goes away when going full AB, maybe it is just oversaturated by the bright yeloow of the AB then. This after turning the console or instrument lights on.

 

 

EDIT; already reported on the bugtracker.


Edited by sc_neo
Link to comment
Share on other sites

Yes, ED changes something in the code every now and than which affects the lights. We've readjusted lights again, they will come with Phase 1 update of external model.

Also, I've forwarded that issue with pink light to Rudel as well. Thanks for bringing this up to our attention guys !

AMD Ryzen 5900X @ 4.95 Ghz / Asus Crosshair VII X470 / 32 GB DDR4 3600 Mhz Cl16 / Radeon 6800XT / Samsung 960 EVO M.2 SSD / Creative SoundBlaster AE-9 / HP Reverb G2 / VIRPIL T-50CM /
Thrustmaster TPR Pendular Rudder Pedals / Audio Technica ATH-MSR7

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...