Jump to content

Whea Internal Parity Error on 10850K stock.

Recommended Posts

Hi my pc:
108500K stock 4800mhz
2x16 GB DDR4 GSKILL 3000mhz XMP
Seasonic Tx-850 Ultra Titanium
Gigabyte Rtx 3090 Gaming OC
Aorus Z490 Pro Gaming

My pc i have 6 months,never had any WHEAS. I tested Control, Quake 2 rtx, Metro Exodus,3dmark port royal,battlefield 5,Serious Sam 4 and other games. No Wheas during 6 months,no bsods,no crashes.

My system is updated to newest Win 10 H20.

Today i run again Metro Exodus Enhanced Edition for 6 hours. After exiting game i check event logs and saw 1 WHEA Internal Parity Error.

The exact WHEA 19 was like this:

error source: unknown error source error type: internal parity error processor ir: 3

And my question is why one single WHEA appeared after 6 months on stock cpu?!

I have only XMP on. But memtest no errors. Rma cpu then?


It just popped after 7 hours in Metro Exodus.

 I run Metro Exodus again for 10 hours no whea. Then again for 15 hours and no whea. So no worries about that once fluke?



Link to comment
Share on other sites

that is not a stock Clock 4.8 is a turbo mode a form of Overclocking.. also this is a DCS forum. but maybe because you are OC you got a random whea error in ME..

ASRock Z590 Phantom Gaming 4/AC / Intel i7 10700K @ 4.8Ghz / Noctua DHS-14  /  Samsung 980 m.2 500GB  /  eVGA 1070 GTX FTW /  G. Skill Trident Z CAS 16 - 32GB RAM @4200  /  SoundBlaster Z  / Reverb G2 /  Thrustmaster HOTAS Cougar & MFD's / Buttkicker simulation

Link to comment
Share on other sites

27 minutes ago, The_Nephilim said:

that is not a stock Clock 4.8 is a turbo mode a form of Overclocking


  Yep. So just checked and a 10850k sounds like they've got the max turbo set to 5.2ghz which is a unusually high, imo, and 4800mhz is itself a fairly high clock setting.


  You haven't mentioned temperature or cooling solutions, are you sure you're not overheating and have proper airflow? No plugged or dirty filters/fans? Have you tried a version roll back to see if it solves the problem, since you mentioned an update? Have you insured your CPU/MB/GPU drivers are up to date? Sounds like it's crashing under prolonged usage. If it's ONLY Metro Exodus, then play something else, imo.

Edited by Mars Exulte

Слава Україні! Героям слава!

Late model AKs available to good homes, only dropped once!

Link to comment
Share on other sites

I would load test the system without Win10, aka a bootable USB stick with memtestx86 or boot into Ubuntu and install stressapptest by google, there are tons of google results how to install this on a bootable Linux in 2 minutes without any Linux Skills needed.

Let it run for at least 2-4h with XMP and if it errors do the same without XMP. If that works, your RAM/IMC is causing trouble. Could be Volts, could be many things but you then know what triggers it.



and btw, newest 10 is is 21H1

Edited by BitMaster

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...