Jump to content

Instant Action Engine Failure


Recommended Posts

Spent the past few days rebuilding my P-51D control bindings for my Virpil Alpha and CM3 THQ. All went well, including assigning buttons for weapons gyro etc. I then spent a few days redoing the training missions as it’s been a year to two. Everything worked out well. The spacebar in the training missions take a full 15 seconds (no exaggeration) to execute, but they eventually catch up. I’m now attempting to do some of the instant action scenarios to gain more stick time before starting some of the campaings. EVERY one of them cuts the engine upon launch. I have spent hours looking over my bindings; fuel; electrical, cut off, tank etc with no relief. I can run my own self build missions just fine. I can run the training missions just fine. I do ANY instant action scenario and the engine quits in the first three seconds of starting. I’ve read and reread most all of the posts in the forum over the past five years. Tried and looked at everything. Cannot seem to find a solution. Anyone else have these issues and/or know of a solution. Thanks!

"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." -- Benjamin Franklin

Link to comment
Share on other sites

Sounds like a fuel shortage or mags problem, but save and post here a replay track whenever it happens next so that we can take a look. Not enough info to guess the source of the issue otherwise.


Edited by Art-J

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

Thanks Art! Appreciate the time and effort. Here they are. Hopefully it's some end user headspace issue easily corrected. 

 

 

P51 Instant Action Engone Failure 1.trk P51 Instant Action Engone Failure .trk

"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." -- Benjamin Franklin

Link to comment
Share on other sites

You have switch Off the booster pump.

dcs.JPG


Edited by saburo_cz
  • Like 2

F6F

P-51D | P-47D | Mosquito FB Mk VI | Spitfire | Fw 190D | Fw 190A | Bf 109K | WWII Assets Pack

Normandy 2 | The Channel | Sinai | Syria | PG | NTTR | South Atlantic 

 F-4E | F-14A/B | F-15E |  F/A-18 | F-86 | F-16C | A-10C | FC-3 | CA | SC |

Link to comment
Share on other sites

There ya go, Saburo was faster to watch the track.

Booster switch is on by default in air-start missions, so I'd hazard a guess guess you've got it bound to something on your HOTAS and together with "synchronise controls" option enabled in DCS it causes the switch to flip down when the plane spawns at the beginning of the mission.

  • Like 1

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

Thanks guys! Unbound it and all runs well. Back to school. I love it when these woes turn out to be my ineptatude rather than something serious. Appreciate the extra eyeballs. Cheers!

  • Like 1

"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." -- Benjamin Franklin

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...