Jump to content

Targeting Mode Control Panel Help


Woots
 Share

Recommended Posts

I can't get the mode buttons to backlight when pressed (the "automatic turn on target", moving ground target mode" buttons, etc).

 

They don't back light after running the "quick start" training lesson and they don't backlight when I do a full start using the checklist. I'm obviously missing a switch somewhere, anyone know?

 

Thanks

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I don't know. Never had that happen.

 

Do you have your Master Arm on and your Laser on?

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm

Gigabyte RTX 3080 Gaming OC 10gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 3x Acer 28" │ 1x 28" Touchscreen
- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download
Link to comment
Share on other sites

I can't get the mode buttons to backlight when pressed (the "automatic turn on target", moving ground target mode" buttons, etc).

 

There's a switch next to the switches that arm the ejection seat, to the right of it that is. At least, I think it was that one.

 

Flicking that will get your buttons to light up.

 

-Z

[sigpic][/sigpic]

I aaaaaam ... a banana!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...