Jump to content

a10 doesn't fly within DCS


Recommended Posts

Have you set the pilot skill to "player" in the mission editor?

EVGA GeForce GTX 1070 Gaming | i5 7600K 3.8 GHz | ASRock Z270 Pro4 | Corsair Vengeance LPX DDR4 3200 16 GB | PNY CS2030 NVMe SSD 480 GB | WD Blue 7200 RPM 1TB HDD | Corsair Carbide 200R ATX Mid-Tower | Win 10 x64
Link to comment
Share on other sites

It doesn't matter which module you install first or last. What you say you are experiencing was addressed by GhostDog.

The only time I know of that you would find yourself in F2 or F7 view is if you build a mission in the editor and do not specify your plane or chopper skill as "Player".

Win 10 64 bit

Intel I-7 7700K

32GB Ram

Nvidia Geforce GTX 1060 6gig

Link to comment
Share on other sites

It doesn't matter which module you install first or last. What you say you are experiencing was addressed by GhostDog.

The only time I know of that you would find yourself in F2 or F7 view is if you build a mission in the editor and do not specify your plane or chopper skill as "Player".

 

No setting the plane to player has nothing to do with it.

 

I cannot fly the A10 or the Ka50 in missions made for those aircraft in the game right now. If I try it bumps me into F2 view and the player aircraft is piloted by AI.


Edited by Irregular programming
Link to comment
Share on other sites

Had same problem 2 days ago - no one came with answer. Found solution. If You have standalone module installed, than deactivated it, run DCS World, load up module, say a10, it'll ask you for serial, activate it from world, than it should work - well, worked for me at least...

Link to comment
Share on other sites

didn't work for me

 

deactivated stand alone AC10

uninstalled DCS world + saved games folder

 

reinstalled DCS world reinstalled AC!0 module

 

same problem fly a AC10 mission - you are thrown into a (seemingly) random vehicle/plane/helo and you can only see from the outside unable to fly

activation window does not appear ..... for me anyway!

 

anybody have any ideas

Link to comment
Share on other sites

Are you sure you installed the version of A-10 meant for the version of World? I installed DCS:World 1.2.0 over the top of whatever the earlier version was, then installed the 1.2.0 version of A-10 over the top (note that I have the stand-alone A-10 installed and activated), and it worked without problems.

 

Best regards,

Tango.

Link to comment
Share on other sites

That is strange as I have no problem in my own missions so far and I have A10c 1.1.1.1 still installed. I have 1 client and the rest player along with 2 AI and divisions of armor on both sides. I have jumped from armor to A10 through out the mission(till 4:00am!). I'm going to go check out the set up for that mission again.

[sIGPIC][/sIGPIC]

AMP WIZARD "Forest Gumble" "When the air becomes electric....It's like a box of chocolates":captain:

Windows 11 Pro 64 bit | Intel Alder Lake i7 12700KF | Asus Prime Z690M Plus D4 | CORSAIR Vengeance LPX 64GB (2 x 32GB) DDR4 3200 | EVGA GTX 1070 SC @1594MHz/4000 MHz 8GB | 1x42" Multi Touch Screen and 1x27" 4k widescreen | Saitek x52 Pro |

Link to comment
Share on other sites

sorted

 

Hi everyone,

sorry about the requests for help on this and thanx for responses

 

I sorted it finally

 

when I looked at the world file I downloaded , I noticed that there were actually 2 different versions there

 

..... 1.1.2.1

 

and ........ 1.2.0.63205

 

 

I had (not unnaturally installed the newest version , the 1.1.2.1)

 

when I installed the 1.2.0.63205 version everything went ok

 

 

...... why include 2 versions? .it's confusing... (for me, anyway)

 

regards, hollywood

Link to comment
Share on other sites

That must have been left over from the previous beta in your download folder, it is nowhere to be found on the official download page.

 

Also, 1.2.0.x is newer than 1.1.2.x.

Good, fast, cheap. Choose any two.

Come let's eat grandpa!

Use punctuation, save lives!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...