Jump to content

Video error (FRAPS)


Recommended Posts

Hi video makers.

 

I used to take some videos using FRAPS, simple AVI videos, and rendered them with Windows Movie Maker. Not the GlowingAmraam level of videomaking but more than enough for my purposes.

Suddenly, I can't do that anymore. I record the video using FRAPS, but Windows Media player can't play it. If I import it in Movie Maker, the video is marked with yellow !-Signs, if I click it, it says the video is damaged and has to be removed.

I can play it with VLC player, but any attempt to convert it fails. VLC simply crashes then.

I also tried opening and saving the video with VirtualDUB (uncompressed AVI), which results in the media player being able to play it, but still can't use it in Movie Maker.

 

Any ideas on this issue?

"Sieh nur, wie majestätisch du durch die Luft segelst. Wie ein Adler. Ein fetter Adler."

http://www.space-view.net

Link to comment
Share on other sites

And the version of Fraps you are using is?

 

 

Fraps updated yesterday to 3.5.6 I believe..

 

I found though when I recorded with the newer version some of the recordings are a bit blurred..:music_whistling:

[/Table]

Recruiting for Aerobatic Team/Fighter Group...

Link to comment
Share on other sites

I will check this when I am at home. But that shouldn't be that important, it worked a few weeks ago.

I installed a codec pack in the time between, K-Lite codec pack, but uninstalling it doesn't solve the problem either.

 

edit: It's still a very old version, that's what I know, maybe I should try updating it..but I have little hope that will work, like I said, a few weeks ago it did

"Sieh nur, wie majestätisch du durch die Luft segelst. Wie ein Adler. Ein fetter Adler."

http://www.space-view.net

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...