Jump to content

Could someone take a look at my JTAC dilemma.


Adi
 Share

Recommended Posts

Any chance someone could have a fiddle with this mission?

I am struggling to get one JTAC to use IR, and another to use laser. The IR guy says, "no mark", and the other won't even respond to me.

 

I've played with the radio frequencies, distances, enroute tasks, waypoint and any other combination that you can think of in order to get this to work...nothing.

 

There are four in total, all identically setup, two are working fine and the other two, not so.

Please help :D

 

Cheers

Adi.

 

EDIT: So, after more tinkering I can get the laser and IR to work, but only during the day. Same mission at night returns a type 3. lol

Bug?

 

http://forums.eagle.ru/showthread.php?t=95433


Edited by Adi
Link to comment
Share on other sites

  • 9 years later...

This bug (reported in 10/2012 for version 1.2.1.6288) seems to be still present in the current OB (2.7.11.22211):

I've setup a mission where a JTAC should mark some targets with laser. The JTAC has a valid LOS to the targets and the distance is < 5 nm. Mission: CA JTAC.miz

When I set the mission time to nighttime (21.06.2016, 03:00), the JTAC responds in line 7 "no mark, 0" and won't mark the target. Track: CA JTAC NightTime LasingIssue.trk

As soon as the mission time is set to daytime (21.06.2016, 09:00), the JTAC responds in line 7 correctly "marked by laser, 1688". Track: CA JTAC DayTime LasingWorks.trk

[Modules] A-10C, A-10C II, AH-64D, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, P-51D, UH-1H, CA, SC
[Maps] PG, NTTR, Normandy, Syria, TC

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro
[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...