Jump to content

Let the pro's figure this out.


G-Lock91
 Share

Recommended Posts

Reporting a problem

- What were you doing just before - or trying to do when the problem happened?

Flying straight and level.

- In which mission? (If custom mission, attach it / trk).

Georgian Hammer Campaign, 1st mission

- What happened?

Fired the first AGM-D, Mission Success appeared at the top, was RTB then I got a few secs fps delay, then "DCS stopped working"

- And when? (Track timeline, use LCtrl + Pause for TIME ingame).

N/A

- Relevant info regarding your issue - SP, MP, Mods, custom PC gear - anything relevant.

SP

- Short description of your hardware config (a full DxDiag must be attached for graphics/crashes/hardware/fps issues).

WIN 7 64- bit, AMD Phenom II X4 955, 8GB RAM, NVIDIA GTX 550 Ti.

- Screenshots when possible. We may not understand what you are talking about until you illustrate it properly.

N/A

 

# -------------- 20121025-191323 --------------

 

# C0000005 ACCESS_VIOLATION at EE392A94 00:00000000

00000000 00000000 0000:00000000

EE392A94 001CE950 0000:00000000

EE39A90C 001CEC10 0000:00000000 ??4GraphicEffect_Impl@Effects@@QEAAAEAV01@AEBV01@@Z()+19AC

EED15B94 001CEC40 0000:00000000 ?DrawNormalLights@DXRenderer@Graphics@@AEAAXPEAPEAVRenderObject@2@H@Z()+A4

EED1821D 001CEC80 0000:00000000 ?DrawObjects@DXRenderer@Graphics@@UEAAXPEAPEAVRenderObject@2@I@Z()+15D

F117DD81 001CECD0 0000:00000000 ?DrawTransparent@RenderParserImpl@@QEAAX_N0MM0@Z()+C1

F118F6CB 001CEF90 0000:00000000 ?RenderScene@SceneManager_Implement@@QEAAXPEAVsmCamera@@_N@Z()+3DB

F119201A 001CF0B0 0000:00000000 ?RenderMain@SceneManager_Implement@@UEAAXAEBVdPosition@@W4vCameraType_e@@AEBUViewport@smSceneManager@@@Z()+48A

F1193123 001CF2C0 0000:00000000 ?Render@SceneManager_Implement@@UEAAXXZ()+5D3

4008950B 001CF350 0000:00000000

4008C22D 001CF3B0 0000:00000000

400A32B4 001CF3E0 0000:00000000

400A31A9 001CF440 0000:00000000

40128098 001CF4B0 0000:00000000

401294D8 001CF9A0 0000:00000000

4012BEBF 001CFA50 0000:00000000

7702652D 001CFA80 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

773BC521 001CFAD0 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

 

[sIGPIC][/sIGPIC]

"If they can make penicillin out of moldy bread, they can certainly make something out of you"

 

-Muhammad Ali

 

WIN 7 64-bit SP1 | AMD Phenom II X4 955 | 8.0 GB RAM | NVidia GeForce GTX 550Ti | CH Pro Throttle | CH Fighterstick | CH Pro Pedals | TrackIR5

Link to comment
Share on other sites

Need your log files.

 

See the 'Crash-Report Manual' in the A10 Crash forum for a description of the logs required.

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to comment
Share on other sites

I hope this is what you need.

Crash log.txt

[sIGPIC][/sIGPIC]

"If they can make penicillin out of moldy bread, they can certainly make something out of you"

 

-Muhammad Ali

 

WIN 7 64-bit SP1 | AMD Phenom II X4 955 | 8.0 GB RAM | NVidia GeForce GTX 550Ti | CH Pro Throttle | CH Fighterstick | CH Pro Pedals | TrackIR5

Link to comment
Share on other sites

I think I've found (with some help from this thread) a fix for the DXRenderer crashes.

 

Just go into your graphics options and turn the "Scenery" option down to "low".

 

I was getting crashes like clockwork, but since I made this adjustment my campaign missions doesn't crash nearly as much as before. Here's to hoping that ED will address and fix this issue soon.


Edited by Tex_76

AO1 (AW/SW) USN from 1997-2005

Disabled Veteran of OEF

Link to comment
Share on other sites

I don't know much about this stuff but wouldn't having to turn the scenery down mean it's an issue with my graphics card? I shouldn't have to do that since the sim runs just fine when playing P51..

[sIGPIC][/sIGPIC]

"If they can make penicillin out of moldy bread, they can certainly make something out of you"

 

-Muhammad Ali

 

WIN 7 64-bit SP1 | AMD Phenom II X4 955 | 8.0 GB RAM | NVidia GeForce GTX 550Ti | CH Pro Throttle | CH Fighterstick | CH Pro Pedals | TrackIR5

Link to comment
Share on other sites

I can't seem to find the thread but wasn't there an issue playing games with that "AMD Phenom II X4 955" processor.

 

Take a look at the AMD website in the forums to make sure. The processor in question required an update to the BIOS. to fix the problem. and the BIOS update was released after the processor went to market.

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Looked around for a while and couldn't find anything on it. I don't have a problem playing any other game and I've noticed that this crash has happened to other users here. Not sure what to do.

[sIGPIC][/sIGPIC]

"If they can make penicillin out of moldy bread, they can certainly make something out of you"

 

-Muhammad Ali

 

WIN 7 64-bit SP1 | AMD Phenom II X4 955 | 8.0 GB RAM | NVidia GeForce GTX 550Ti | CH Pro Throttle | CH Fighterstick | CH Pro Pedals | TrackIR5

Link to comment
Share on other sites

Friendly bump

[sIGPIC][/sIGPIC]

"If they can make penicillin out of moldy bread, they can certainly make something out of you"

 

-Muhammad Ali

 

WIN 7 64-bit SP1 | AMD Phenom II X4 955 | 8.0 GB RAM | NVidia GeForce GTX 550Ti | CH Pro Throttle | CH Fighterstick | CH Pro Pedals | TrackIR5

Link to comment
Share on other sites

307 views... No crash log thoughts?


Edited by G-Lock91

[sIGPIC][/sIGPIC]

"If they can make penicillin out of moldy bread, they can certainly make something out of you"

 

-Muhammad Ali

 

WIN 7 64-bit SP1 | AMD Phenom II X4 955 | 8.0 GB RAM | NVidia GeForce GTX 550Ti | CH Pro Throttle | CH Fighterstick | CH Pro Pedals | TrackIR5

Link to comment
Share on other sites

Can you repeat this crash? Or is it a one time crash?

I played the mission and didn't crash. There can still be a problem, I simply cannot repeat it.

 

I'm sure you have tried the basics. Latest Drivers, up to date Directx, and Visual C++.

 

Sorry if you have tried all the above and are still having problems. My 1st thought is to re-install directx. Also check for motherboard drivers. Long shot but it may help.

 

Good luck.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Thank u Krebs! Some of your suggestions I haven't tried so hopefully they will help. It makes me sad not being able to enjoy this sim.

[sIGPIC][/sIGPIC]

"If they can make penicillin out of moldy bread, they can certainly make something out of you"

 

-Muhammad Ali

 

WIN 7 64-bit SP1 | AMD Phenom II X4 955 | 8.0 GB RAM | NVidia GeForce GTX 550Ti | CH Pro Throttle | CH Fighterstick | CH Pro Pedals | TrackIR5

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...