Jump to content

SU25T Hud Problem Help Needed


Zzenith
 Share

Recommended Posts

I have just got around to trying the SU25T and am doing the training missions.

 

Problem is that as soon as I power up the HUD no numerical values appear the HUD only displays a solid green box where I assume a numerical value would be. What am I missing

 

Appreciate all help

 

Z

Link to comment
Share on other sites

RSHIFT-L power on?

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

Here is an image from one of the training missions that has the aircraft preset up on the runway ready to take off.

 

1734955037_SU25THudError.thumb.jpg.416dae3094d1d3d75263b88f754db9de.jpg

 

Really have no idea why this is happening and is the only module it happens with

 

Appreciate the help

 

Z

Link to comment
Share on other sites

Here is an image from one of the training missions that has the aircraft preset up on the runway ready to take off.

 

[ATTACH]115403[/ATTACH]

 

Really have no idea why this is happening and is the only module it happens with

 

Appreciate the help

 

Z

 

What is your graphics card? it may be that its overheating.

 

if not then I would consider a reinstall of DCS

Link to my Imgur screenshots and motto

 

http://imgur.com/a/Gt7dF

One day in DCS... Vipers will fly along side Tomcats... Bugs with Superbugs, Tiffy's with Tornado's, Fulcrums with Flankers and Mirage with Rafales...

:)The Future of DCS is a bright one:)

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...