Jump to content

My 2nd Corsair 1200AXi PSU just quit :(


Recommended Posts

What a freakin &€&%{¥$£

 

This one lastet roughly 9 month and just quit, finito ende aus aarghhh after first one had a DOA fan-sensor

 

Only good thing is the 10y warranty

 

Not again, no way !

 

 

Gesendet von iPhone mit Tapatalk


Edited by BitMaster

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Great.... I just put a 10yr 750 in my machine....

 

What a freakin &€&%{¥$£

 

This one lastet roughly 9 month and just quit, finito ende aus aarghhh after first one had a DOA fan-sensor

 

Only good thing is the 10y warranty

 

Not again, no way !

 

 

Gesendet von iPhone mit Tapatalk

Dogs of War Squadron

Call sign "HeadHunter" P-51D /Spitfire Jockey

Gigabyte EP45T-UD3LR /Q9650 3.6Ghz | 16GB DDR3 1600 RipJaws | EVGA GTX-1060 ACX3 FTW | ThrustMaster 16000m & G13 GamePad w/analog rudder stick | TurtleBeach EarForce PX22 | Track IR5 | Vizio 40" 4K TV monitor (stuck temporarily with an Acer 22" :( )

Link to comment
Share on other sites

That is very unlucky. I've had my AX750 for many years now and still going strong.

Intel i7-8700K | Asus Maximus X Formula | Corsair Vengeance 32GB DDR4 3200MHz | Gainward Phoenix GTX1070 GLH | Samsung 960 EVO NVMe 1 x 250GB OS & 1 x 500GB Games | Corsair RM750x 750W | Corsair Carbide Air 540| Win10 | Dell 27" 1440p 60Hz | Custom water loop: CPU EK-Supremacy EVO, GPU EK-GTX JetStream - Acetal+Nickel & Backplate, Radiator EK-Coolstream PE 360, Pump & Res EK-XRES 140 Revo D5, Fans 3 x EK-Vardar 120mm & 2 x Corsair ML140 140mm

Link to comment
Share on other sites

My 2nd Corsair 1200AXi PSU just quit :(

 

I put that many bucks down to EXACTLY avoid this.

 

If this happens again I will go the refund solution by law and get a Seasonic 850-1000

 

No BF 4 me :(

 

 

Gesendet von iPhone mit Tapatalk

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

I have to admit, dealing with the Service guys is very easy and straightforward.

 

They will send out a FULL replacement, boxed, on Monday, and when I receive it I only return the bare brick w/o cables.. I told him its frustrating to dismantle my PC 2nd time to get all the chords and cables out..he admitted and granted me the "easy exchange & keep your access."

 

He admitted only a total of about 5 AXi1200 being faulty this year ( one of those 5 was mine from Feb this year ! ). Having just bad luck as it seems.

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Got a callback from Corsair Support Germany...my new PSU is already on its way, maybe tomorrow.

 

mixed feelings..but towards the good site

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Do you have a Power Conditioning Battery Backup Unit?

 

Dirty Power can easily kill Power Supplies.

 

A Power Conditioning UPS for 1200w would be $500+ though.

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill (F4-3200C16D-16GTZR x2),

ASRock X470 Taichi Ultimate, XFX RX6800XT Merc 310 (RX-68XTALFD9)

3x ASUS VS248HP + Oculus HMD, Thrustmaster Warthog HOTAS + MFDs

Link to comment
Share on other sites

Currently I dont run one but have a APC RMA-1500 in reserve that would only need new batteries ( 200€ roughly ).

 

I dont think it is a bad power source, electric is all good in this house and we dont have large plants near by that would cause fluctuations or such. I would see lights flickering and such as I have at other places/customers where all PC's have small 600er APC Back-UPS devices and heavy ones on the servers.

 

Thing is, it went perfect until shutdown...next morning bl.......ack screen but the green lights from mobo and GPU green and ON/OK..made me feel better.

 

Waiting for the postman, the trackibg ID doesnt work so I dunno if it comes today, wopuld be real nice to have some BF today as I dont have much time anyway and now that I have the PSU fails, Murphy's Law I guess.

 

 

Next round I pick Seasonic

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Apparently, the error is within the motherboard :(

 

The new PSU arrived and the board wont Post, no matter what, not any beep but the lights are all green. Tested the GPU on my other i7 and its fine, both PSU's fine as it shows now.

 

Should have done the "rip it all apart and test with 2nd PC" before I called Corsair LoL

 

Anway, making my thoughts about a new motherboard and CPU. Damn how I loved that Sandy :)

 

Need to look at a few CPU's, mainly 4790k if I wanna keep my fast RAM or move completly to 2011v3 and get a 6 core 5820k and clock it beyond good and bad.

 

 

and yeah, no blame on Corsair this time, I shot too quick, my fault !

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Why not last gen? Or trying to avoid delidding of cpu?

Btw, i run mo-ra3 too now, the 420 version )))

 

 

I am not sure if I would delid it, never done that before, never needed to till now, the IHS from the 2600k was pretty good :)

 

I am tempted to wait for the 7700k and Z270 chipset to arrive as I have a older spare i7-920 to play with if I feel for it.

 

 

I want a watercooled mobo out of the box as I dont want to take off stuff and then buy another 120€ part to cool the board and having voided the warranty this way too....and there is no more Z97 watercooled mobo that you can buy, all sold out, Asus and MSI.. so actually not what I want

 

Those 120€ for 3rd party add-on are about the same you pay up front on top if you want one from Asus that has WC options.

The current Z170 Asus Maximus VIII Formula I get for 320 incl. tax and that has WC embedded,

I assume the Z270 will be about same.

 

That 7700k looks great from what is known by now...4.2/4.5 better 14nm-lithography, sounds promising....and 32GB DDR4-3400 is also on my list, either additional 16GB DDR3 or DDR4.

 

The X99 is also nice but seems to outdated, everything new on them is done with 3rd party add-on chips...which means lots of drivers etc... also not want I want and troubleshoot out of experience. M2 straight on the chipset is desired as well as USB 3.1/c straight from Intel and not some other, preferably.

 

 

Giving my 5GHz Sandy away, need to make a new thread, gonna donate it to someone who still runs a board that fits it. Would be a shame to put it away as it ran so nice :)

 

 

Mo-Ra: yeah nice, bet you love it :)

 

I took the 360 cause it also fits 4 x 180mm instead of the standard 9 x 120mm. The owner told me on the phone that the 420 doesnt have a 180mm fan unless DIY.

I also love the pump man they got, really no noise at all but the tack-tack-tack when you start it, real nice.

The Mo-Ra is so big I ran it for weeks without fans and it worked, even overclocked, pure mass :)

 

Had zero need to service my WC in 20 month since I run this rig, better than I expected.


Edited by BitMaster

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Sorry to hear that it is the mobo, but good to know that the PSU wasn't the fault. I have had several of their PSUs, the newest in my sig, and have had to have one replaced (an AX750 a few years ago).

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

BitMaster, If I were in your position I would borrow or get something on the cheap to tide you over till KabyLake comes out later this year. I'm just glad I held off a little longer and didn't bow to temptation and move to Skylake. Clock speeds easily over 5 Ghz sounds mighty tasty.

 

For me this is what I am targeting to replace my ageing i7-950/Xx58 combo.

 

Sorry about your Sandy. :( It was one hell of a rig. :thumbup:

Intel i7-8700K | Asus Maximus X Formula | Corsair Vengeance 32GB DDR4 3200MHz | Gainward Phoenix GTX1070 GLH | Samsung 960 EVO NVMe 1 x 250GB OS & 1 x 500GB Games | Corsair RM750x 750W | Corsair Carbide Air 540| Win10 | Dell 27" 1440p 60Hz | Custom water loop: CPU EK-Supremacy EVO, GPU EK-GTX JetStream - Acetal+Nickel & Backplate, Radiator EK-Coolstream PE 360, Pump & Res EK-XRES 140 Revo D5, Fans 3 x EK-Vardar 120mm & 2 x Corsair ML140 140mm

Link to comment
Share on other sites

BitMaster, If I were in your position I would borrow or get something on the cheap to tide you over till KabyLake comes out later this year. I'm just glad I held off a little longer and didn't bow to temptation and move to Skylake. Clock speeds easily over 5 Ghz sounds mighty tasty.

 

For me this is what I am targeting to replace my ageing i7-950/Xx58 combo.

 

Sorry about your Sandy. :( It was one hell of a rig. :thumbup:

 

+1 got an i7-929 X58 based machine...just need ram lol, my 8gb modules dont fit...damn.

stuck with 6gb for now

 

 

The Sandy CPU went to Hungary today to fly some more DCS :)

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

Can you edit the original post since this is not a Corsair issue? (And sorry about your luck)

 

100%

 

just had to look how, edit 1st post in advanced...ahhh

 

--> CAN'T maybe an admin can change it to "my mobo died" or such....dont wanna blame corsair with a false flag


Edited by BitMaster

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...