Jump to content

When "EASY COM" is enabled Com1&2 Buttons do not work


Quax456
 Share

Recommended Posts

If you are on a server or playing a mission with enabled easy comunication, your HOTAS Comm1 & 2 buttons do not work....

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

They aren't supposed to work if easy comms is on.

 

This isn't the best idea I guess. So I have to redefine my comm buttons depending on if the Miz uses easy comm or not!? :cry:

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

Yup, bind the "#"-button for now.

Spoiler

Ryzen 9 5900X | 64GB G.Skill TridentZ 3600 CL16 | Gigabyte RX6900XT | ASUS ROG Strix X570-E GAMING | Samsung 960Pro NVMe 1TB | HP Reverb G2
Pro Flight Trainer Puma | VIRPIL MT-50CM2 base/grip with 200 mm S-curve extension + CM3 throttle + CP2/3 + FSSB R3L + VPC Rotor TCS Plus base with SharKa-50 grip mounted on Monstertech MFC-1 | TPR rudder pedals

My in-game DCS settings (PD 1.0 OpenXR 100%):

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...