Jump to content

[2.5.6]Can't find sound files anymore


Black Assassin

Recommended Posts

Because I use VoiceAttack I always delete the 'player' and 'NAVY_player' sound folders inside the Sounds/ENG/Common folder after every update.

After this update I can no longer find the files to delete, only a Sounds.edc folder is there now containing no sound files, am I having a brainless moment?

i9-9900KF @ 3.6ghz ; 32gb RAM @ 3600mhz; Gigabyte RTX 2080 8gb ; TMWarthog ; TM rudder ; HTC Vive

Link to comment
Share on other sites

Our sound file paths remain the same, however ED put sounds under protection with this patch, hence their sound file paths changed. This is a question best to ask them directly.

Heatblur Simulations

 

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

 

http://www.heatblur.com/

 

https://www.facebook.com/heatblur/

Link to comment
Share on other sites

  • 2 months later...
Our sound file paths remain the same, however ED put sounds under protection with this patch, hence their sound file paths changed. This is a question best to ask them directly.

 

Why ?

 

Ive got the same issue and with the files hidden is quite complex to mod anything

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Why ?

 

 

Probably ED wants to enforce their intellectual property .. thus having Modders create their own sound files, instead of just modifying ED's.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

  • 10 months later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...