Jump to content

Helo rotates right on takeoff I use left rudder....BUT no left rudder on takeoff


Go to solution Solved by Rogue Trooper,

Recommended Posts

No left rudder on takeoff...pedals pushed left FULL! ... (0-100' no left rudder) (100'+ rudder is ok on both left and right).   

Warthog Combo with 3.5" extension. 

Rudder axis config:     Dead zone 5       X sat 100        Y sat 100       Curve - 0

Collective axis config:     Dead zone 3       X sat 100        Y sat 100       Curve - 0  (invert)

y axis config:     Dead zone 5       X sat 100        Y sat 100       Curve - 15

x axis config:     Dead zone 5       X sat 100        Y sat 100       Curve - 15

 

Please advise

Link to comment
Share on other sites

I'm not entirely following the description of your problem, but I would check your axis assignments and make sure you don't have some other hardware double-assigned to the pedal axis.

When you pull up the controls indicator, before giving any collective for taking off, can you use your pedals and see the diamond position moving?

image.png

Link to comment
Share on other sites

Pulled up controls indicator mine shows dead on lined up centered.  I add a little collective and the ship rotates right (normal for a rotor at takeoff)...  I adjust the rudder a little left which should take care of the right rotation BUT dosent! and it is still rotating right.  I go all the way left with the rudder and it still is rotatinjg right.... UNTILL i reach 100 feet or more then it acts correctly like it should.   Problem is just in the 0-100' in altitude area.  I have my foot all the way left to try to correct it just continues left at low altitudes.

Screen_230727_103354.jpg

Link to comment
Share on other sites

1 hour ago, gdotts said:

Pulled up controls indicator mine shows dead on lined up centered.

And when you apply left or right pedal it never moves?

When you adjust your collective or throttle does it move?

Once you get to 100ft altitude all of a sudden it starts moving with your pedals?

You should be able to sit on the ground and give it left and right pedal input, and watch the controls indicator for that channel moving left and right accordingly.

Link to comment
Share on other sites

2 hours ago, gdotts said:

Pulled up controls indicator mine shows dead on lined up centered.  I add a little collective and the ship rotates right (normal for a rotor at takeoff)...  I adjust the rudder a little left which should take care of the right rotation BUT dosent! and it is still rotating right.  I go all the way left with the rudder and it still is rotatinjg right.... UNTILL i reach 100 feet or more then it acts correctly like it should.   Problem is just in the 0-100' in altitude area.  I have my foot all the way left to try to correct it just continues left at low altitudes.

Screen_230727_103354.jpg

Post a track file

Link to comment
Share on other sites

  • Solution
On 7/27/2023 at 3:24 PM, gdotts said:

No left rudder on takeoff...pedals pushed left FULL! ... (0-100' no left rudder) (100'+ rudder is ok on both left and right).   

Warthog Combo with 3.5" extension. 

Rudder axis config:     Dead zone 5       X sat 100        Y sat 100       Curve - 0

Collective axis config:     Dead zone 3       X sat 100        Y sat 100       Curve - 0  (invert)

y axis config:     Dead zone 5       X sat 100        Y sat 100       Curve - 15

x axis config:     Dead zone 5       X sat 100        Y sat 100       Curve - 15

 

Please advise

Remove the saturation and dead zones in your pedals. Pedal work must always be instantaneous and a proportional to your actual leg work. The pedals must be adjusted quickly and smoothly in response to your collective adjustments.

Remove all dead zones and saturation from your collective, this is a simple linear adjustment that does not need any curves or saturation.

It does sound like a pedal assignment conflict to me.


Edited by Rogue Trooper
  • Like 1

HP G2 Reverb, Windows 10 VR settings: IPD is 64.5mm, High image quality, G2 reset to 60Hz refresh rate. OpenXR, Open XR tool kit disabled.

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 0 X MSAA, 0 X SSAA. My real IPD is 64.5mm. Prescription VROptition lenses installed. VR Driver system: I9-9900KS 5Ghz CPU. XI Hero motherboard and RTX 3090 graphics card, 64 gigs Ram, No OC.

Vaicom user. Virpil Mongoose base CM3 & Mongoose stick CM2 (not set for dead stick), Virpil TCS with apache Grip. MFG pedals with damper upgrade. Total controls Apache MPDs set to virtual Reality height. Simshaker Jet Pro vibration seat.. Uses data from DCS not sound.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...