Jump to content

Flaming cliffs. how to limit FPS


sage0030
 Share

Recommended Posts

I have searched in the forums, finding maxFps =, I have tried this for flaming cliffs and it does not work. does anyone know how to limit the fps for flaming cliffs? want to limit to around 30 for smoother gameplay.

 

Navigate to your Eagle Dynamics\LockOn\Config Folder and open the Graphics.CFG file with Notepad.

 

Scroll to the very bottom and add the following line highlighted in red:

 

PilotNames = 0;

MaxFPS = 30;

 

Number indicative of the amount you want it capped at. Save and that's you.

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to comment
Share on other sites

:pilotfly:

Navigate to your Eagle Dynamics\LockOn\Config Folder and open the Graphics.CFG file with Notepad.

 

Scroll to the very bottom and add the following line highlighted in red:

 

PilotNames = 0;

MaxFPS = 30;

 

Number indicative of the amount you want it capped at. Save and that's you.

 

 

 

 

thank you sir, I will try that but I have done that already, have fraps and it still goes up to to 200 fps. unless im typing it in wrong, ill try agian, thx, isnt there a tool or somthing I can get for this as well, it probley does the same thing in the cfg doesn't it?

Link to comment
Share on other sites

Why do you want to limit your FPS?! What's the benefit?

 

It works that way in FSX. There you can set a max FPS (if you want) so that any extra GPU/CPU power over your max FPS can be used for something else or to be sure that that free power is used to keep your FPS up in your own current FOV.

Example in LockOn: just look at your FPS when you release some flares. Even when you don't see them, you'll notice a big drop in FPS when you use the first time, even if you don't see them and are not seen on the screen at all.

 

In FSX this works perfect.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

Navigate to your Eagle Dynamics\LockOn\Config Folder and open the Graphics.CFG file with Notepad.

 

Scroll to the very bottom and add the following line highlighted in red:

 

PilotNames = 0;

MaxFPS = 30;

 

Number indicative of the amount you want it capped at. Save and that's you.

 

 

hey viper this works for you? you have tried it?

Link to comment
Share on other sites

hey viper this works for you? you have tried it?

 

Works perfectly. Here is my graphics.CFG file - just unzip and replace yours/compare to yours to eliminate any typo's etc etc and see if it works.

 

[ATTACH]34330[/ATTACH]

 

Edit: Almost forgot - If you use my file as above make sure you change the Resolution to match your Specs, otherwise LockOn will Crash/Refuse to start.


Edited by 159th_Viper

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to comment
Share on other sites

So Lange 666, you're saying that having MaxFPS=30 in graphics.cfg would also prevent FPS from dropping <24?!!

 

Your computer must be powerfull enough to achive that overall +/- 24 in the first place. But it can be used to smooth out the high's and low's in FPS, at least in FSX. Never tried it in LockOn (i was only refering to FSX, there it works quite good, perfect as i said before is a bit over the edge...LOL).

If your FPS sits constanly below 24, don't expect it to jump up 10 FPS or so. It just smooths out the high's and low's and therefore delivers an "overall" smoother gameplay.


Edited by Lange_666

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

Works perfectly. Here is my graphics.CFG file - just unzip and replace yours/compare to yours to eliminate any typo's etc etc and see if it works.

 

[ATTACH]34330[/ATTACH]

 

Edit: Almost forgot - If you use my file as above make sure you change the Resolution to match your Specs, otherwise LockOn will Crash/Refuse to start.

 

 

 

 

hehe thx ill use it when I get home, :pilotfly:

Link to comment
Share on other sites

Tried it, limits the FPS to 32. Overall smoothness has increased a little bit but not directly from the beginning of the game. For me the difference is not big as it is in FSX.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

Your computer must be powerfull enough to achive that overall +/- 24 in the first place. But it can be used to smooth out the high's and low's in FPS, at least in FSX. Never tried it in LockOn (i was only refering to FSX, there it works quite good, perfect as i said before is a bit over the edge...LOL).

If your FPS sits constanly below 24, don't expect it to jump up 10 FPS or so. It just smooths out the high's and low's and therefore delivers an "overall" smoother gameplay.

 

Yes, My FPS are pretty good considering I play with maxed settings (everything but the Water Quality) but still it drops below 24 occasionally if there's lots of AI traffic or ground war in effect! However, these drops only last a sec or two (during explosions) and are not something I can't live with!

 

However, having MaxFPS=30 did not seem to smooth the game and believe me there's a notable difference if flying with FPS=80 and doing the same with FPS pegged at 30! Even some may say that human Mk-I eyeball can't notice anything beyond FPS 25 I still "see" the difference!

 

It might be related to microstutters that LOFC FPS counter or FRAPS cannot take note of, or the two display these drops too fast for you to register but when using TIR to look around believe me, more is better!

 

There's a huge difference between 80 and 30!

 

At least you glance faster with more FPS!

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Just thought i'd shoot in alittle fun fact here:

 

Everyone that has flown with smokepod have probably noticed that the smoke has a tendency to kinda dissapear behind you when you fly slow. if you set your max fps to 25, this will no longer occur! Great for aerobatic teams that wants to make movies or live shows.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...