Jump to content

DCS and Flaming Cliffs a no go with 120hz monitor!


grandkodiak
 Share

Recommended Posts

I just bought a new 120hz Samsung 2233 monitor, and both Blackshark and Flaming Cliffs will simply crash. Changing the refresh and resolution wont help...yet if i set my primary monitor as the other one (a Samsung 204b) both games run fine.

 

VERY annoying, DCS please get on this bug!! All my other games work fine but your two! But those are the two i play most often!!

 

Vista Ultimate 64, 6700 core2@3.2ghz, 4gb sys ram, twin radeon crossfire cards 1950s (not in crossfire mode at the momment, but enable/disable doesnt change problem), all lastest drivers/directx etc.

 

attached is .crash text file are requested in the board menu...since you cant upload.crash files apparently!

 

# -------------- 20100207-193309 --------------

C:\Program Files (x86)\Eagle Dynamics\Ka-50\bin\stable\DXRenderer.dll

# C0000005 ACCESS_VIOLATION at 0268BD87 01:0002AD87

#

# EAX = 00000000

# EBX = 04DD8140

# ECX = 100F5A28

# EDX = 1341439C

# ESI = 04DEA1E0

# EDI = 0ED2456C

# CS:EIP = 0023:0268BD87

# SS:ESP = 002B:0017FA58 EBP = 04E1D83C

# DS = 002B ES = 002B FS = 0053 GS = 002B

# Flags = 00010246

0268BD87 04E1D83C 0001:0002AD87 C:\Program Files (x86)\Eagle Dynamics\Ka-50\bin\stable\DXRenderer.dll ?Present@DXRenderer@Graphics@@UAE_NXZ()+47

0268BD87 04E1D83C 0001:0002AD87 C:\Program Files (x86)\Eagle Dynamics\Ka-50\bin\stable\DXRenderer.dll ?Present@DXRenderer@Graphics@@UAE_NXZ()+47

 

 

 

 

 

ps here is also what Flaming Cliffs error reads:

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: LOCKON.EXE

Application Version: 1.1.2.0

Application Timestamp: 3676782f

Fault Module Name: DXRenderer.dll

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 43f037cc

Exception Code: c0000005

Exception Offset: 000335c1

OS Version: 6.0.6000.2.0.0.256.1

Locale ID: 1033

Additional Information 1: 8d13

Additional Information 2: cdca9b1d21d12b77d84f02df48e34311

Additional Information 3: 8d13

Additional Information 4: cdca9b1d21d12b77d84f02df48e34311

DCS-20100207-193309 - Copy.txt


Edited by grandkodiak
Link to comment
Share on other sites

Have you looked at whether the behaviour is affected by older drivers? There's several other types of issues (blank screens and so on) with the 1900 and 1950 series cards, with the 8.12 driver suite being the latest confirmed to work reliably for those things. The cards are now only in legacy support for the newer driver versions, but they are listed as fully supported as recently as the 9.3 - which suffers the aforementioned blankscreen errors.

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

I have a 2233rz (on nvidia) myself and have no problems running BS.

 

My only suggestion is to run the game with the 204b and set the res to 1680x1050@60hz then swap over to the 2233rz and see if that works. You said you have tried changing the resolution, so you have probably done that already too.

Specs: GA-Z87X-UD3H, i7-4770k, 16GB, RTX2060, SB AE-5, 750watt Corsair PSU, X52, Track IR4, Win10x64.

 

Sim Settings: Textures: ? | Scenes: ? |Water: ? | Visibility Range: ? | Heat Blur: ? | Shadows: ? | Res: 1680x1050 | Aspect: 16:10 | Monitors: 1 Screen | MSAA: ? | Tree Visibility: ? | Vsync: On | Mirrors: ? | Civ Traffic: High | Res Of Cockpit Disp: 512 | Clutter: ? | Fullscreen: On

Link to comment
Share on other sites

c000005 errors are usually RAM/ memory or USB related, if that helps you

City Hall is easier to fight, than a boys' club - an observation :P

"Resort is had to ridicule only when reason is against us." - Jefferson

"Give a group of potheads a bunch of weed and nothing to smoke out of, and they'll quickly turn into engineers... its simply amazing."

EVGA X99 FTW, EVGA GTX980Ti FTW, i7 5930K, 16Gb Corsair Dominator 2666Hz, Windows 7 Ultimate 64Bit, Intel 520 SSD x 2, Samsung PX2370 monitor and all the other toys

-

"I am a leaf on the wind, watch how I soar"

Link to comment
Share on other sites

ok new problem... both games are working agian... but flaming cliffs has no trackir! blackshark is back to 100% minus the white load up screen, but trackir doesnt do anything in lomac. track ir is functioning, picking up signal and is enabled and picks up that lomac is running, but turning your head does nothing in game for the view. what am i missing now?? errrrg.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...