Jump to content

invalid hardware code


Bee_Sting
 Share

Recommended Posts

Same here. After one of the auto updates it started prompting for activation, which never works. Maybe it's trying to active BS2 Full, instead of BS2 Upgrade ...

 

I reinstalled BS2 Upgrade 1.2.1 and ran the repair function several times (start menu). Seems to have fixed it.

Link to comment
Share on other sites

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

Bee_Sting, calm down and follow the link I gave you. Then run the file that is listed therein.

 

Upgrade works just fine in 1.2.1, what you have run into is a registry problem. This is solved by running that file. Linked here for your convenience: http://www.digitalcombatsimulator.com/delete_all_activation_data.reg

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

  • 4 weeks later...

This pertains to Black Shark 2.

 

Before the reg file it 'denied' the authorization and after running the reg file it is telling me the serial code is invalid (even though it is the one held on my account).

 

This started happening after the latest DCS World update.

 

All the others codes worked, just not BS2.

Link to comment
Share on other sites

Same issue here. I came from 1.2.0 did a deinstall of DCSW as requested in Wag's Sig and did a fresh install of 1.2.2

Next installed A-10C, FC3 (purchased today), BS2 upgrade... which fails, then installed P-51D which worked flawless.

Only the BS2 upgrade doesn't.

 

Is there at least an intermediate solution to deinstall only BS2? It is annoyingly popping up for registration everytime the Sim-engine is called...:mad:

EDIT: Ok, simply moving the KA-50 folder out of the /mods/Aircrafts folder deactivates the activation request. Now I need a solution for the Key issue.

Oh, and just to clarify I used the BS2 upgrade file and I have BS1 installed. I even checked that BS1 is activated.


Edited by shagrat

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to comment
Share on other sites

Posted BS2 Upgrade 1.2.2 module installer is wrong.

We will replace it with the correct one ASAP.

 

NOTE: If you had BS2 Upgrade module installed previously, the automatic updates do work correctly.

Only those who installed 1.2.2 module are affected.

.
Link to comment
Share on other sites

How do I run the reg file? It just comes up as a VLC player file...

 

Internet Explorer thinks it's fun to rename .reg files into .mp3.

 

Why? I don't have the faintest clue, but this is not the only file extension that IE randomly decides to rename.

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

Internet Explorer thinks it's fun to rename .reg files into .mp3.

 

Why? I don't have the faintest clue, but this is not the only file extension that IE randomly decides to rename.

It's because of the MIME type assigned by the webserver ...

 

HTTP/1.1 200 OK

Date: Fri, 09 Nov 2012 18:47:58 GMT

Server: Apache/2.2.15 (Red Hat)

Last-Modified: Fri, 10 Aug 2012 13:40:55 GMT

ETag: "6807dd-b2-4c6e97e494f8c"

Accept-Ranges: bytes

Content-Length: 178

Connection: close

Content-Type: audio/mpeg

Link to comment
Share on other sites

Good point there. I've seen it happen with .bin files as well. Will dig into it a bit more when I get back.

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...