Jump to content

"Another Updater Instance is Running" error


snowbird2
 Share

Recommended Posts

Has anyone come across this issue yet?

I cannot start DCS World because of this error message.

I check my applications running list and I do not see this in the list.

The Multiplayer seems to start fine but not the single player sim.

Any ideas?

 

 

 

"Another Updater Instance is Running" error message.

 

 

 

Log:

00000.000 INFO : === MiniLog opened UTC 2012-10-15 00:20:58

00001.000 ERROR : Caught an exception: Another updater instance is running.

00025.022 INFO : === MiniLog closed.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

I bumped into this problem too, as my computer crashed during update.

 

I found that the DCS World will not start if "autoupdate.lock" exists in your saved games directory.

 

For me, the path was:

 

C:\Users\John\Saved Games\DCS

 

I removed both autupdate.lock and autoupdate.cache.

 

After this, DCS World will start again.

  • Like 1
Link to comment
Share on other sites

I can't start DCS using my usual desktop icon since the last patch ??

 

I have looked in Saved Games but could only find autoupdate.cache which I removed but autupdate.lock wasn't there ?

GAJ52

 

Intel i7-7700K @ 4.60GHz | 32 GB Ram | Win 10 Pro 64 | GTX 1080i 11.00MB | Saitek X52 Pro

Link to comment
Share on other sites

  • 4 months later...

Hmm... despite doing the suggestion above, removing both files, I still get the error message.

 

Oh, well, so no tank hunting this weekend with the newly purchased A-10C module...

 

:noexpression:

 

Any ideas very welcome!

EDIT:

 

This here solved the issue:

 

http://forums.eagle.ru/showpost.php?p=1574853&postcount=32


Edited by RhineHornet
Solution found!

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...