Jump to content

target mark


chimp
 Share

Recommended Posts

Hi I have mark 5 targets but my camra is still following the last mark how or can I change thru the mark targets and make the camra lock on to the others or do I have to move the camra. Around and find them my self again

Link to comment
Share on other sites

You can switch to the next steerpoint with the rockerswitch on the UFC or with the HUD as SOI you can press DMS up short.

 

To slew the sensors to your SPI press China Hat forward long.



CPU: AMD Ryzen 9 5900X | Mobo: Gigabyte X570 Aorus Pro | RAM: 64GB DDR4 3600 G.Skill TridentZ | GPU: Palit RTX3080 Ti 12GB | SSDs: 2xSabrent Rocket 1TB M.2 | Samsung Pro 256GB | Samsung EVO 850 500GB | Samsung QVO 1TB 

Peripherals: Warthog HOTAS | TrackIR 5 | MFG Crosswinds | 3xTM Cougar MFDs | HP Reverb G2
 
Link to comment
Share on other sites

Take a look at this Tutorial by one of the best in the Sim. And remember you can do a search on the forum for any Q. you may have. (saves you time)

 

  • Like 1

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Take a look at this Tutorial by one of the best in the Sim. And remember you can do a search on the forum for any Q. you may have. (saves you time)

 

 

 

Yeah that's a very good tutorial. However I prefer to have my HUD as SOI when I'm dropping multiple JDAMs because switching between markpoints with the DMS is faster.



CPU: AMD Ryzen 9 5900X | Mobo: Gigabyte X570 Aorus Pro | RAM: 64GB DDR4 3600 G.Skill TridentZ | GPU: Palit RTX3080 Ti 12GB | SSDs: 2xSabrent Rocket 1TB M.2 | Samsung Pro 256GB | Samsung EVO 850 500GB | Samsung QVO 1TB 

Peripherals: Warthog HOTAS | TrackIR 5 | MFG Crosswinds | 3xTM Cougar MFDs | HP Reverb G2
 
Link to comment
Share on other sites

Take a look at this Tutorial by one of the best in the Sim. And remember you can do a search on the forum for any Q. you may have. (saves you time)

 

 

 

That's a very nice tutorial video. I have watched this one about five times now :) I do have a question about lasing though. So, do you set latch on and auto lase in the profile for this? I am assuming you do right? I'm not so sure about latch... Anyway, if someone would clarify that for me I would be most grateful :)

Link to comment
Share on other sites

I always set latch on but JDAMs are not LGBs. Most of the time I use auto lase for LGBs, yes.



CPU: AMD Ryzen 9 5900X | Mobo: Gigabyte X570 Aorus Pro | RAM: 64GB DDR4 3600 G.Skill TridentZ | GPU: Palit RTX3080 Ti 12GB | SSDs: 2xSabrent Rocket 1TB M.2 | Samsung Pro 256GB | Samsung EVO 850 500GB | Samsung QVO 1TB 

Peripherals: Warthog HOTAS | TrackIR 5 | MFG Crosswinds | 3xTM Cougar MFDs | HP Reverb G2
 
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...