Jump to content

Eld0r

Members
  • Posts

    14
  • Joined

  • Last visited

About Eld0r

  • Birthday February 10

Personal Information

  • Flight Simulators
    DCS World, Cities: Skyline, Escape From Tarkov
  • Location
    Germany
  • Interests
    physics and programming
  • Website
    https://twitch.tv/eld0r

Recent Profile Visitors

289 profile views
  1. +1 Also make static objects groupable please. I like to decorate the carriers and some other areas. For every edit I need to unhide the statics, then change and then hide them again. (the double click on a unit in the unit list is my most liked editor feature atm ^^)
  2. https://www.digitalcombatsimulator.com/en/news/changelog/ As I understand from DCS 2.7.6.13133 Open Beta - 2021·09·22 - Pylon 4 and 6 now got usable/launchable HARMS (no MAVs?) again for the F-16? (So I guess there was a special workaround preventing equipt HARMs to launch from pylong 4&6 and MAVs were just restricted for loadout. Now this HARMs workaround got removed.) and already since DCS 2.7.6.12852 Open Beta - 2021·09·17 - the mission editor tool for payload restrictions on individual pylons per plane was introduced. So I guess the discussions about HARMs on stations 4 and 6 is finally over since the solution is already out for 7 days now and the mission designers take care of that. Added to my todo list. Wait.. What about just carrying for transport?
  3. Anyway it'll probably not hurt to request it for DCS World in the AMD wishlist as well Imo it looks promising and I'm more then willing to test it.
  4. Yes, it is fixed on my Dedicated OpenBeta 2.7.0.5118 as well: The mission labeled "Now running" and the server data show the same mission now. When I restart my dedicated server it always starts with the second mission in the list. - not a big deal tho... This is a display bug. I can confirm this: If you choose "Resume with clients" press okay and restart the server config it is set correctly! But when you double check the value in Advanced Options it always shows "Resume manual". The auto pause function is working correct - only the web interface read it wrong.
  5. known for dedicated or via game client?
  6. I had this in 2.5.5 once or twice. The server always loaded the second mission in the list. (I cannot remember if it was maybe the first/last in alphabetical order or whatever unique feature.) I normally run only one or two missions in endless loop so I didn't pay attention to it. It also seem fixed in 2.5.6 - whenever I put a second mission in and restarted it always loaded the first in list with loop settings enabled. (Again might be happy coincidence with some ordering whatsoever) This is probably related to this:
  7. Edit: I can confirm on a browser refresh the list always shows the second entry as Now running but another miz is running. When you change the mission by the Run button on the mission it is working until you refresh the page again. I had the same issue yesterday: Trainings mission (M1) was running. Added a cold war (M2) mission. I changed the mission order so M2 is now the first mission, M1 was still running. I restarted the server instead of just switching missions. (the restart button next to the settings, not next to restart button the information) The mission M2 is tagged "Now running" - as expected. But it actually loaded M1. I pressed Run on M1 (which should read "Now Running" tho.) It loaded the same mission again now actaully showing "Now running" for this mission. Then afterwards I was able to load M2 as expected. It is weird and not realy reproducible. It is occuring rarely which is why I didn't report it previously. (restart buttons maybe vice versa, what is the difference btw?) This is perhaps related to this: - server data is fixed with openbeta dedicated server 2.7.0.5118
  8. Maybe. I observe a guaranteed hang instead of can hang, also all dedicated server connections instead of the window, the window itself is still responsive. These are different things imo but I agree it is probably that already known issue. Good eyes. Was this already in the 2.7 Forum Post yesterday that somehow became a link to the Changelog? If so it slipped through my eyes and I'm very sry. Sb close this plz. All I can do is offer myself as a tester then. ¯\(°_o)/¯
  9. Thats actually a good point. I forget about the branches sometimes because we always use open beta.
  10. Awesome! o7 But can you make the p2p port and the game server port independent please? Otherwise I cannot use multi crew with my gaming rig on my self hosted dedicated server. Eld0r
  11. It can't be worse than not keeping the problem and solution for others that may have the same issue. ╭( ๐_๐)╮
  12. Heyo, I found a reproducible bug: The server web GUI of the dedicated server v2.7 is not responding when the server window is minimized. It still appears to be online tho. The connect to server popup will eventually time out and show an error. When the minimized window is restored visible the console imediatley connects. When words aren't enouth: youtu.be/AfqMHJeSYm8 (Similar things happen whenever you keep the window in move mode - for example while moving the window to the side, afterwards not actually sending a button release to the window, so tecnically the window would follow your cursor forever. happened to me once when the remote connection to the physical machine was lost - anyway, in this case not only the web GUI but the whole server is not responding any more) server owners: don't minimize dedicated server windows atm, happy bug fixing ED, have a nice day everybody, Eld0r - fixed with openbeta dedicated server 2.7.0.5118
  13. [removed] this post was related but got it's own topic now:
  14. Das gleiche, was kaltokri für Bodenmannschaft, Tower und Luftbetankung gemacht hat: Alle Befehle ins Deutsche übersetzen und dann hier zur Verfügung stellen. :thumbup: Hätte ich das doch früher gefunden, ich trainiere gerade die Spracherkennung auf mein Englisch.:book: Ohne Training funktioniert die Windows Spracherkennung echt mies – Egal in welcher Sprache...
×
×
  • Create New...