Jump to content

Probleme mit Throttle Hotas Warthog


walker711
 Share

Recommended Posts

Hallo Leute,

ich benutze für das Spiel DCS-A-10C den Thrustmaster Hotas Warthog. Bis dato funktionierte auch alles tadellos. Nunmehr ist es so, dass der Joystick Button 29 (OFF-Funktion für das Abschalten des Triebwerks) umherspinnt. Er funktioniert in entgegengesetzter Richtung, d. h. er leuchtet (beim Überprüfen der Controllereinstellung in der Systemsteuerung von Windwos), in der IDLE-Stellung und geht aus in der OFF-Stellung und wenn ich ihn nach vorne bewege. Der linke Throttle funktioniert einwandfrei, d. h. der Joystick-Button 30 leuchtet nur in der OFF-Stellung (so wie es sein soll). Beim Belegen der Joystick-Buttons in DCS A-10C wird der Button 29 zwar auch erkannt, aber ebenfalls in verkehrter Richtung. Merkwürdig ist auch, dass die Z-Achse bei der Neukalibrierung unter Windows den Wert 8% - 108%, statt 0%-100%, anzeigt. Habt ihr vielleicht eine Ahnung, wo das Problem liegt? Achso, neueste Treiber sind drauf. Danke schon mal für Eure Hilfe.

 

 

Mein System: i7 2600k, GTX580, 8GB RAM, Windows 7 Home Premium 64-Bit

Link to comment
Share on other sites

Habt ihr vielleicht eine Ahnung, wo das Problem liegt?

 

Puh, nee, (zum Glück) keine Ahnung.

 

Falls sich hier nicht noch jemand meldet, der Abhilfe weiß, solltest du dich am besten mal mit dem Support von TM in Verbindung setzen. Ich musste den Support für den Warthog noch nicht in Anspruch nehmen, aber hier im Forum gab es eine Reihe recht positiver Rückmeldungen, der Support scheint wohl durchaus fit zu sein.

Link to comment
Share on other sites

  • 3 years later...

Bitte gib uns die software an :)

System

 

Hydro H115i with 8700k @ 4,9 ghz all cores, Asus strix Z370 f, 32gb ddr4 3600Mhz, Asusrog swift 34 gsync ,Vr hp Reverb .Palit gaming pro 2080 ti Thrustmaster Warthog f18grip and th pedal

Steamvr ss 100% and dcs world ss 180%

 

tomcat eats the viper for breakfast :P

Lange lebe die Tomcat": Long live the Cat!

Link to comment
Share on other sites

Zur Info! Hab gerade meinen WH calibriert, die in Win7 fest installierte calibration software hat´s gerichtet :thumbup:

Alle anderen wie das TM calibration tool funktionierte bei mir zumindestens nicht!

Merken

regards Ganesh

 

"Your orders from ED have reached a total amount of $692,53 and your hardware expenses are countless..."

Me: "You can´t invest your money much better until you wait for GermanysNextTopModel": The Bo-105 PAH1A1 + Vulkan & MC

Asus ROG Z490e - 10900k - 64GB 3600 DDR4 - 3090Ti FE - Reverb G2 - MFG Crosswinds +DamperMod - selfmade TableMounts - centered VirPil T-50 Base - 20cm Extension - TM Warthog & Hornet Grip - pimped TM Throttle - pimped MSFFB2 - JetSeat SE on a sawn out IKEA chair - PointCTRL

Link to comment
Share on other sites

Hallofrage wen ich mein stich ziehe und dann sehr langsam los lase hakt er. Kein geräusch. Kann es sein das ich nachfetten muss ? Es hatt aber noch fett drin das zeug richt nach fisch... und wenn ja welches fett ?

System

 

Hydro H115i with 8700k @ 4,9 ghz all cores, Asus strix Z370 f, 32gb ddr4 3600Mhz, Asusrog swift 34 gsync ,Vr hp Reverb .Palit gaming pro 2080 ti Thrustmaster Warthog f18grip and th pedal

Steamvr ss 100% and dcs world ss 180%

 

tomcat eats the viper for breakfast :P

Lange lebe die Tomcat": Long live the Cat!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...