Jump to content

MiG-21Bis: DCS Application Crash


Sov13t
 Share

Recommended Posts

My DCS hard crashes to desktop every time I try to run any mission with MiG-21 in it.

 

Here is what I have done already:

 

1. Updated DCS to latest version.

2. Installed MiG-21 module.

3. Repaired DCS

4. Uninstalled and reinstalled the module.

 

dcs.log attached...

 

Any help appreciated.

 

UPDATING SUBJECT TO REFLECT THE ISSUE BEHIND IT. intelliVIBE export API does not support MiG-21.

dcs-mig21crash.txt


Edited by Sov13t
Link to comment
Share on other sites

For Mustang shader, are you using the latest version he made of? Just double check this please, reinstall that last version and make one more try!

Romanian Community for DCS World

HW Specs: i7-8700K@5GHz,ASUS Maximus X Hero, 32GB RAM 3000MHz, MSI Nvidia GTX 1080TI watercooled, Creative SoundBlaster Z, Intel/Samsung M.2 , VKB MCG Pro + Virpil Throttle + Leo Bodnar BU0836(A and X), MFG Crosswind, Logitech G13, TrackIR 5, Oculus Rift S, Stream Deck

Link to comment
Share on other sites

Make sure DCS is not running.

 

Disconnect Nostromo and Thrustmaster.

 

Start DCS, go to options for 21. Make sure you cant see anything unusual there in Controls.

 

Try some 21 mission (any).

 

If it does not crash, exit, connect Thrustmater first, repeat the process.

 

 

Point is - most likely one of your devices is crashing the sim.

 

Let me know the outcome.

Power through superb knowledge, training and teamwork.

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I unplugged the Nostromo, Pedals, and both the Warthog stick and throttle. Went into options the only remaining columns were Keyboard, Track IR and Mouse.

 

Result is the same, DCS crashes to desktop. I tried turning off TrackIR as well.

 

Modules such as: Mi-8, KA-50, FC3, P-51 all function without an issue.

 

 

@Abburro: Yes, when I had the mod installed it was the latest version. Currently I have a "cleanly" repaired version of DCS (all mods moved to backup folder).

Link to comment
Share on other sites

Problem has been resolved!!!

 

I am one of the few [assuming] people on the forum that uses Tactile Feedback System 3 from IntelliVibe. (http://www.ivibe.com)

 

I am assuming because the module is new the export API for it has not been updated and lacks MiG-21 definition. DCS would crash the moment I would try to get into a MiG-21 cockpit.

 

This was my export.lua, turning off intelliVIBE solved it.

 

-- Data export script for intelliVIBE.
-- Copyright (C) 2013, VRF Corp.
-- See http://www.ivibe.com for more info 

intelliVIBE = true

 

I want to thank A LOT Novak for spending the time trying to resolve this issue with me!!

 

I hope in the future intelliVIBE export scripts will be updated to accommodate MiG-21 as it adds a certain degree of immersion to flying.

 

Cheers!

Link to comment
Share on other sites

  • 11 months later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...